Page 2 of 2 FirstFirst 12
Results 11 to 13 of 13

Thread: Postfix not run - interface not found for ::1

  1. #11
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,520
    Blog Entries
    15

    Default Re: Postfix not run - interface not found for ::1

    Quote Originally Posted by karlmistelberger View Post
    There is some basic reading: https://thebestvpn.com/ipv4-vs-ipv6/

    Should You Use IPv6?

    Now that you’ve seen some of the benefits of IPv6 and how widespread it’s available, you might be wondering if you should use it. In short, yes, you should. The more widespread the adoption of the new technology, the better. If your ISP offers it, and you have a router capable of supporting it, it’s a good idea to turn it on.


    IPv6 and VPNs

    We’re all about VPNs here, so of course we’re going to talk about IPv6 and VPNs. If you’ve done much research on VPNs, you might have noticed that many providers disable IPv6 traffic over their VPN. This is because many VPN providers haven’t yet updated their servers and software to accommodate the new standard.


    How to Turn IPv6 Off

    If you’d rather not use IPv6 (and we recommend not using it if your VPN can’t protect your traffic), you can simply tell your computer not to use it.
    Hi
    It's all off here and will be for the foreseeable future It's the extra overhead, two lots of dns lookups, two extra clients running, two firewall rules... two of everything... and twice the chance of creating issue... as seen here...
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  2. #12
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,520
    Blog Entries
    15

    Default Re: Postfix not run - interface not found for ::1

    @rlaggren

    Can you check your /etc/hosts file, does the following entry exist?

    Code:
    # special IPv6 addresses
    ::1             localhost ipv6-localhost ipv6-loopback
    If not, add it....
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #13
    Join Date
    Jan 2014
    Location
    Erlangen
    Posts
    903

    Default Re: Postfix not run - interface not found for ::1

    Quote Originally Posted by malcolmlewis View Post
    Hi
    It's all off here and will be for the foreseeable future It's the extra overhead, two lots of dns lookups, two extra clients running, two firewall rules... two of everything... and twice the chance of creating issue... as seen here...
    I don't agree. Installed Arch Linux a week ago and went with both ipv4 and ipv6 manual configuration:

    Code:
    erlangen:~ # cat /ArchLinux/etc/hosts
    127.0.0.1       localhost
    ::1             localhost
    192.168.178.2   erlangen.fritz.box      erlangen
    erlangen:~ #
    Code:
    erlangen:~ # cat /ArchLinux/etc/resolv.conf 
    nameserver 192.168.178.1
    erlangen:~ #
    Code:
    erlangen:~ # cat /ArchLinux/etc/systemd/network/20-wired.network 
    [Match]
    Name=enp0s31f6
    [Network]
    Address=192.168.178.2/24
    Gateway=192.168.178.1
    erlangen:~ #
    Disabled NetworkManager and enabled systemd-networkd. Done.
    AMD Athlon 4850e (2009), openSUSE 13.1, KDE 4, Intel i3-4130 (2014), i7-6700K (2016), i5-8250U (2018), openSUSE Tumbleweed, KDE Plasma 5

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •