Results 1 to 7 of 7

Thread: NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED in Chromium

  1. #1

    Default NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED in Chromium

    I get this error in chromium when surfing many websites. It says that the connection isn't private or something similar. I'm using a Swedish version of Chromium and translating manually. For example google.com. google.com works in Firefox and Konqueror. Google suggested trying in incognito mode to see if any plugins were interfering, but that didn't solve the issue. Thanks in advance for any help.

  2. #2

    Default Re: NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED in Chromium

    This should go in Network/Internet rather than Install/Boot/Login.

  3. #3
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,641
    Blog Entries
    15

    Default Re: NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED in Chromium

    Quote Originally Posted by Per_68 View Post
    This should go in Network/Internet rather than Install/Boot/Login.
    Will move , and done....
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  4. #4
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,480
    Blog Entries
    3

    Default Re: NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED in Chromium

    There's actually a bug report for this problem:

    Bug 1144625 - chromium: Can't open some HTTPS sites (NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED)

    The bug report shows this as fixed. But the fix might not yet be in the most recent Tumbleweed. It will probably show up within a couple of days.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  5. #5

    Default Re: NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED in Chromium

    Same here, just after a `zypper dup` with latest chromium update and a bunch of other applications.

  6. #6

    Default Re: NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED in Chromium

    Quote Originally Posted by nrickert View Post
    There's actually a bug report for this problem:

    Bug 1144625 - chromium: Can't open some HTTPS sites (NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED)

    The bug report shows this as fixed. But the fix might not yet be in the most recent Tumbleweed. It will probably show up within a couple of days.
    It just made it's way into Tumbleweed. Issue resolved

  7. #7

    Default Re: NET::ERR_CERTIFICATE_TRANSPARENCY_REQUIRED in Chromium

    Thanks for the info.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •