Results 1 to 5 of 5

Thread: Не запускается после обновления.

  1. #1

    Default Не запускается после обновления.

    Всем привет.
    После обновления не могу запустить систему.
    Загрузчик грузит leap логотип потом вылетает сообщение

    "[1.920844] amdgpu 0000:09:00.0: invalid PCI ROM header signature: expecting 0xaa55, got 0xffff"
    У меня видюха amd rx580, я так понимаю, проблема связана с этим?
    Кто подскажет, каким образом завести gui?

  2. #2
    Join Date
    Nov 2008
    Location
    Saint-Petersburg, Russia
    Posts
    1,114

    Default Re: Не запускается после обновления.

    Выберите в меню загрузки пункт "Дополнительные параметры для openSUSE Leap" и попробуйте загрузиться с ядром предыдущей версии.
    "Лучше молчать и прослыть дураком, чем открыть рот и развеять все сомнения." Марк Твен.

  3. #3

    Default Re: Не запускается после обновления.

    Загружается опять до того же состояния. Требует пароль рут, если вводишь, можно работать с терминалом.

  4. #4
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    27,127
    Blog Entries
    15

    Default Re: Не запускается после обновления.

    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #5

    Default Re: Не запускается после обновления.

    1. Обновление с чего до чего?
    2. https://en.wikipedia.org/wiki/List_o...ocessing_units
    Radeon RX 580 (Polaris20 XT)
    Смотрим в /lib/firmware/amdgpu/
    В Leap 15.0 файлы polaris20* отсутствует.
    В Leap 15.1: я не смотрел. Если нужные файлы там есть, то заработает на Leap 15.1.

    Возможные решения:
    1. Установить драйвер от AMD для SLED/SLES 15: https://www.amd.com/ru/support/graph.../radeon-rx-580
    2. Обновить ядро (лучше STABLE, чем HEAD).

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •