Results 1 to 2 of 2

Thread: webcam - xps 9730

  1. #1

    Default webcam - xps 9730

    Toen ik deze laptop kocht, preïnstalled met kubuntu en webcam issues. Werd gepatcht, kernel geüpdated, en alles werkte. (https://www.dell.com/community/Linux...032049/page/11) Maar een Linux laptop zonder Opensuse is geen laptop. Dus Opensuse erop gegooid, en de webcam werkt niet. Ik heb me suf gegoogeld, maar kom er niet uit. Een van jullie wel?

    btw: dmesg | grep uvc
    [ 6.620252] uvcvideo: Found UVC 1.50 device Integrated_Webcam_HD (0bda:58f4)
    [ 6.627815] uvcvideo 1-5:1.0: Entity type for entity Integrated_Webcam_HD was not initialized!
    [ 6.627818] uvcvideo 1-5:1.0: Entity type for entity Extension 4 was not initialized!
    [ 6.627820] uvcvideo 1-5:1.0: Entity type for entity Extension 7 was not initialized!
    [ 6.627821] uvcvideo 1-5:1.0: Entity type for entity Processing 2 was not initialized!
    [ 6.627823] uvcvideo 1-5:1.0: Entity type for entity Camera 1 was not initialized!


  2. #2

    Default Re: webcam - xps 9730 - solved

    Quote Originally Posted by zerkovic View Post
    Toen ik deze laptop kocht, preïnstalled met kubuntu en webcam issues. Werd gepatcht, kernel geüpdated, en alles werkte. (https://www.dell.com/community/Linux...032049/page/11) Maar een Linux laptop zonder Opensuse is geen laptop. Dus Opensuse erop gegooid, en de webcam werkt niet. Ik heb me suf gegoogeld, maar kom er niet uit. Een van jullie wel?

    btw: dmesg | grep uvc
    [ 6.620252] uvcvideo: Found UVC 1.50 device Integrated_Webcam_HD (0bda:58f4)
    [ 6.627815] uvcvideo 1-5:1.0: Entity type for entity Integrated_Webcam_HD was not initialized!
    [ 6.627818] uvcvideo 1-5:1.0: Entity type for entity Extension 4 was not initialized!
    [ 6.627820] uvcvideo 1-5:1.0: Entity type for entity Extension 7 was not initialized!
    [ 6.627821] uvcvideo 1-5:1.0: Entity type for entity Processing 2 was not initialized!
    [ 6.627823] uvcvideo 1-5:1.0: Entity type for entity Camera 1 was not initialized!

    Probleem is inmiddels verholpen, door booten, nadat ik een modprobe had uitgevoerd.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •