Results 1 to 5 of 5

Thread: Missing icon applications

  1. #1
    Join Date
    Jun 2008
    Location
    Managua
    Posts
    400

    Default Missing icon applications

    I installed and upgraded Leap 15.1 with KDE, then I installed applications like avidemux, dvdrip, VLC, k3b etc but I can't see any icons in the start menú, and if I search, it doesn't find anything in the start menu, I installed the applications using zypper

  2. #2
    Join Date
    Feb 2012
    Location
    Transylvania
    Posts
    111

    Question Re: Missing icon applications

    Just wanted to confirm this - for me it was a fresh 15.1 install and everything I installed is nowhere to be found. Changed the widgets for the applications menu, nothing; they are not in the menu, not if searching, not even when searching with ALT+F2...

    I mean we are talking about common stuff like Chromium, Filezilla, Ktorrent, Krename, VLC and such... Standard and Packman repos. All the updates applied. Any ideeas?
    Don't take in vain the name root...

  3. #3
    Join Date
    Feb 2012
    Location
    Transylvania
    Posts
    111

    Thumbs down Re: Missing icon applications

    This is weird and it definitely adds to annoyances for the new users... So I was trying to figure why some icons do appear and others do not; I remembered that for a few of them I didn't install the translations, IE the lang packages. I mean, why would I do that if not needing them? Just so I can waste in some cases double the space that the application is using? Just so I can waste precious SSD space in the notebook on bloat I don't use and for snapshots to grow even bigger?

    This is non-sense if it works as intended...

    BTW Chromium doesn't seem to have a separate lang package so I just reinstalled and it did appear; so I am really hoping for the bug side of things.
    Don't take in vain the name root...

  4. #4
    Join Date
    Jun 2008
    Location
    Managua
    Posts
    400

    Default Re: Missing icon applications

    So, installing the translations solved the problem for you?, Is this a bug? I have been using opensuse since 2008 and I have never seen this problem before, for the moment I wll stay with 42.3 that is working just fine.

  5. #5
    Join Date
    Jun 2008
    Location
    Delta Quadrant
    Posts
    1,442

    Default Re: Missing icon applications

    Quote Originally Posted by Easgs View Post
    I installed and upgraded Leap 15.1 with KDE, then I installed applications like avidemux, dvdrip, VLC, k3b etc but I can't see any icons in the start menú, and if I search, it doesn't find anything in the start menu, I installed the applications using zypper
    I had a similar issue where all the icons in the task bar were missing.
    If I opened the icon properties in Plasma and simply clicked OK the icons
    would re-appear. After that they were fine.

    You might try doing a 'which k3b' and see where it is.
    You can at least build your own icon for it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •