Working on Laptop with 15.1 installed and KDE desktop and running Thunderbird 60.8.0.

I commenced writing a draft message which I saved pending returning to edit the following day.

I am using NMAP server so my draft appears on my workstation which is where I wanted to continue working on the draft.

Alas draft is encrypted so I can only edit on the original laptop.

My problem is that in the Thunderbird Account Settings, OpenPGP Security I cannot prevent the option Encrypt draft messages on saving. If I de-select this option is always turned back on when I close the Settings page.
How may I prevent this persistent behaviour please?

BTW Enigmail is installed but not made active, or so I believe.

Budge