Results 1 to 4 of 4

Thread: zypperr failure

  1. #1
    Join Date
    Jan 2009
    Location
    South of France
    Posts
    27

    Default zypperr failure

    Since two weeks I'm getting an error from "zypper -lu":

    Repository 'openSUSE-Leap-42.3-Update-Non-Oss' appears to be outdated. Consider using a different mirror or server.

    It has worked perfectly before and I haven't changed any repository, e.g. i have
    http://download.opensuse.org/distrib.../repo/non-oss/

    Do I have t change anything?

    Thanks for a hint, rgds

  2. #2
    Join Date
    Dec 2008
    Location
    FL, USA
    Posts
    2,370

    Default Re: zypperr failure

    Upgrade. 42.3 support has expired.
    Reg. Linux User #211409 *** multibooting since 1992
    Primary: 15.1,TW,15.2 & 13.1 on Haswell w/ RAID
    Secondary: eComStation (OS/2)&15.1 on 965P/Radeon
    Tertiary: TW,15.2,15.1,Fedora,Debian,more on Kaby Lake,Q45,Q43,G41,G3X,965G,Cedar,Caicos,Oland,GT218&&&

  3. #3
    Join Date
    Sep 2013
    Location
    Norfolk, UK
    Posts
    1,554

    Default Re: zypperr failure

    Leap 42.3 is end of life as of 31st June 2019 ( https://en.opensuse.org/Lifetime )

    There will be no more updates available for that release ... it's time to upgrade ...
    Last edited by tannington; 23-Jul-2019 at 09:43. Reason: @mrmazda is a faster typist than I...
    Regards, Paul

    2x Tumbleweed (Snapshot: 20201019) KDE Plasma 5
    2x Leap 15.2 KDE Plasma 5

  4. #4
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    20,844
    Blog Entries
    14

    Default Re: zypperr failure

    Quote Originally Posted by akeblomberg View Post
    Since two weeks I'm getting an error from "zypper -lu":

    Repository 'openSUSE-Leap-42.3-Update-Non-Oss' appears to be outdated. Consider using a different mirror or server.

    It has worked perfectly before and I haven't changed any repository, e.g. i have
    http://download.opensuse.org/distrib.../repo/non-oss/

    Do I have t change anything?

    Thanks for a hint, rgds
    The repository zypper is complaining about is not the same as the URL you post, which is the distribution URL. FWIW, I can (still) reach http://download.opensuse.org/update/leap/42.3/
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •