Hey there,

Iḿ facing a problem installing Mate on a fresh new install of Tumbleweed. I can select and install mate-desktop but two core componentes (mate-screensaver and mate-settings-daemon) require libXxf86misc.so.1, which is apparently not solvable.

Code:
#### YaST2 conflicts list - generated 2019-07-21 20:43:10 ####

nothing provides libXxf86misc.so.1()(64bit) needed by mate-settings-daemon-1.22.0-1.3.x86_64

    [ ] break mate-settings-daemon-1.22.0-1.3.x86_64 by ignoring some of its dependencies
    [ ] do not install mate-settings-daemon-1.22.0-1.3.x86_64

#### YaST2 conflicts list END ###
I googled for libXxf86misc.so.1 and apart from this entry at pkgs.org that redirected to a 404 nothing useful was found.

I tried to use recent version from the MATE Team

Code:
zypper ar -r http://download.opensuse.org/repositories/X11:/MATE:/Current/openSUSE_Tumbleweed/X11:MATE:Current.repo
But the error persists. Without screensaver and settings-daemon the Mate desktop is pretty much useless unfortunately.

Anyone any ideas/luck to get Mate running on Tumbleweed?

Greetings,