Results 1 to 3 of 3

Thread: kmail does not send queued messages

  1. #1

    Default kmail does not send queued messages

    Kmail 5.7.3 . Starting yesterday (July 20), any messages that I compose (receiving messages works properly)do not get sent. I have not made changes to my configuration.

    Clues:
    My OpenSUSE desktop runs on a wired connection. My wife's computer (same wired network) runs Windows 10 and she can send mail without a problem.I have a tablet that runs on wireless (obviously) through the same router and it can send messages properly. Using K9 mail on the tablet, e-mail sends perfectly. I have made no changes on the router, the mail settings on my PC or on the email configuration on my email provider's servers. (no password resets or changes, etc.)

    I have run:
    $ akonadictl fsck
    $ akonadictl vacuum
    $ akonadictl fsck

    that does not help.

    When kmail tries to send a queued message, there is a "Failed to transport message: server error" that shows up in the message preview pane.

    If you have a solution, or if there is something that I should run to further diagnose the problem, please let me know.

    Many thanks,
    Mark

  2. #2
    Join Date
    Mar 2009
    Location
    Sydney AU
    Posts
    154

    Default Re: kmail does not send queued messages

    Quote Originally Posted by MarkNei View Post
    I have not made changes to my configuration.
    ... but maybe the mail host server has?

    When errors like this have happened on my system I have solved them by testing and reconfiguring SMTP server options.

  3. #3

    Default Re: kmail does not send queued messages

    Good grief! Today I again re-entered my SMTP password (I had done so several times before) and sending mail is working again. Either I had a dumb typo or there was a problem on the ISP side.

    I'm closing this thread.

    Thanks,
    Mark

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •