Results 1 to 4 of 4

Thread: Are B43 packages from Packman still need in LEAP 15.1?

  1. #1
    Join Date
    Jan 2018
    Location
    Annandale, VA
    Posts
    123

    Default Are B43 packages from Packman still need in LEAP 15.1?

    I installed LEAP 15.1 on a Dull laptop and my Dell Wireless 1397 WLAN Mini-Card (BCM4312 802.11b/g Broadcom 4312 WLAN) wasn't configured. Do I need broadcom-wl and broadcom-wl-kmp from Packman?

  2. #2
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,766
    Blog Entries
    14

    Default Re: Are B43 packages from Packman still need in LEAP 15.1?

    If it works without ? But I think that yes, you need the broadcom-wl packages,
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  3. #3
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,929

    Default AW: Are B43 packages from Packman still need in LEAP 15.1?

    Post:
    Code:
    /sbin/lspci -nnk | grep -iA3 net
    So it my work with:
    https://forums.opensuse.org/showthre...ierwork-around

  4. #4
    Join Date
    Jan 2018
    Location
    Annandale, VA
    Posts
    123

    Default Re: Are B43 packages from Packman still need in LEAP 15.1?

    Yes, it still seems to need those packages for my particular (4312) Broadcom adapter, although the documentation lists support for older and newer models. After installing the packages with --nosignature and rebooting, wifi worked. Thanks.

    Note: I tried clicking on the star but the Bugzilla software won't let me until I spread it around.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •