Results 1 to 3 of 3

Thread: Wired connection showing but no wired cable for months - strange

  1. #1
    Join Date
    Apr 2018
    Location
    U.S Midwest just West of the Mississippi River
    Posts
    555

    Default Wired connection showing but no wired cable for months - strange

    When I click the Networks icon in the tray for Network Connections, it says that there was a ‘Wired connection xx minutes ago’(that number keeps increasing as long as the machine is on).

    BUT this laptop has not had an Ethernet cable in it for several months.

    Just a strange happening that is a bit disconcerting.

    I know I can remove it from the list, but will it come back WHEN I do need to tether it?
    HP Compaq desktop Leap15.1 Win10, Win7
    Toshiba laptops Leap15.1 & Win10, HP AiO Win10.
    I can now print with openSuSe Leap! Can Scan now, could be better!!
    I can backup my iPod and iPad with Windows, can't with Linux.(Will get there someday!)

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,179
    Blog Entries
    1

    Default Re: Wired connection showing but no wired cable for months - strange

    Hi Bill. Yes, you can just remove it from NM if you desire, or directly by removing the appropriate config in the /etc/NetworkManager/system-connections/ directory. The interface (eth0) will still be available to configure when you need to again.

    You can confirm that with
    Code:
    nmcli d
    Last edited by deano_ferrari; 15-Jul-2019 at 18:43.
    openSUSE Leap 15.0; KDE Plasma 5

  3. #3
    Join Date
    Apr 2018
    Location
    U.S Midwest just West of the Mississippi River
    Posts
    555

    Default Re: Wired connection showing but no wired cable for months - strange

    Quote Originally Posted by deano_ferrari View Post
    Hi Bill. Yes, you can just remove it from NM if you desire, or directly by removing the appropriate config in the /etc/NetworkManager/system-connections/ directory. The interface (eth0) will still be available to configure when you need to again.

    You can confirm that with
    Code:
    nmcli d
    OK, thanks, I just wasn't sure. I have removed it.
    HP Compaq desktop Leap15.1 Win10, Win7
    Toshiba laptops Leap15.1 & Win10, HP AiO Win10.
    I can now print with openSuSe Leap! Can Scan now, could be better!!
    I can backup my iPod and iPad with Windows, can't with Linux.(Will get there someday!)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •