Peace, So squid 4.8 came out and i searched for it for open suse leap 42.3 and realized that it is not being supported anymore, so i thought of upgrading, but when executing:
Code:
sudo zypper dup --download-in-advance
it announces that it will downgrade squid to 3.5, how can i prevent the unneeded downgrade? what repository to add?