Results 1 to 7 of 7

Thread: 20190708 Shutdown/reboot slow

  1. #1
    Join Date
    Jun 2019
    Location
    On the road
    Posts
    18

    Default 20190708 Shutdown/reboot slow

    When shutting down or rebooting 20190708 it hangs for between one and three minutes at "reached target (shutdown or reboot)"

    There is absolutely nothing in the logs to indicate any problem, nor does it show anything indicating and error on the screen as I watch the shutdown messages. It reaches that stall point very quickly and then just sits there until it eventually powers down or reboots.

    Reverting back to 20190704 solves the issue and both shutdown and reboot goes very quickly as before.

    Dell Inspiron 15 7000 with 8th gen i5, SSD, running / as ext4 not btrfs.

    As there is nothing in the log to indicate a problem I am at a loss to know what may be causing the issue.
    No matter where you go, there you are.

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    16,372

    Default Re: 20190708 Shutdown/reboot slow

    Some program slow on shutting down.

    Press ESC at the shutdown splash screen to view the activity. This may show what is slow

  3. #3
    Join Date
    Jun 2019
    Location
    On the road
    Posts
    18

    Default Re: 20190708 Shutdown/reboot slow

    Quote Originally Posted by gogalthorp View Post
    Some program slow on shutting down.

    Press ESC at the shutdown splash screen to view the activity. This may show what is slow
    I did, that's what I was referring to about watching the messages on the screen. Nothing. It just sits at reached target shutdown (or restart)
    No matter where you go, there you are.

  4. #4
    Join Date
    Dec 2008
    Location
    FL, USA
    Posts
    4,131
    Blog Entries
    1

    Default Re: 20190708 Shutdown/reboot slow

    Could be this bug: https://bugzilla.opensuse.org/show_bug.cgi?id=1140572

    I find this happening seeming at random among my many TW installations, sometimes Leap too. I've yet to find a way to troubleshoot.
    Reg. Linux User 211409 *** multibooting since 1992
    Primary: 15.4, TW, 15.1 & 13.1 on Haswell @earthlink.net
    Secondary: eComStation (OS/2) &15.4 on i965P/Radeon
    Tertiary: Debian, Fedora, Mageia, more on Rocket Lake & older Intel, AMD, NVidia....

  5. #5
    Join Date
    Oct 2014
    Location
    Italy
    Posts
    2,243

    Default Re: 20190708 Shutdown/reboot slow

    Or it might be similar to this bug https://bugzilla.opensuse.org/show_bug.cgi?id=1129476
    Disabling the lvm services (if you are not using lvm of course) seems to be a workaround.
    Tumbleweed Gnome on i7 4720HQ + Geforce GTX960M
    testing Leap 15.3

  6. #6
    Join Date
    Jun 2019
    Location
    On the road
    Posts
    18

    Default Re: 20190708 Shutdown/reboot slow

    Quote Originally Posted by mrmazda View Post
    Could be this bug: https://bugzilla.opensuse.org/show_bug.cgi?id=1140572

    I find this happening seeming at random among my many TW installations, sometimes Leap too. I've yet to find a way to troubleshoot.
    Yes, that appears to be the same issue. Wiping and reinstalling solved it although I have no idea how or why. Exactly the same setup, same installed applications. Must be some systemd issue.
    No matter where you go, there you are.

  7. #7
    Join Date
    Jun 2019
    Location
    On the road
    Posts
    18

    Default Re: 20190708 Shutdown/reboot slow

    Quote Originally Posted by OrsoBruno View Post
    Or it might be similar to this bug https://bugzilla.opensuse.org/show_bug.cgi?id=1129476
    Disabling the lvm services (if you are not using lvm of course) seems to be a workaround.
    No, doesn't appear to be the same problem.
    No matter where you go, there you are.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •