Results 1 to 3 of 3

Thread: Fehler bei ATOM-Installation

  1. #1

    Default Fehler bei ATOM-Installation

    Hallo,

    bei dem Versuch den ATOM-Editor zu installieren wird ein Fehler angezeigt:
    Code:
    sudo zypper install atom.x86_64.rpm
    
    ...
    ...
    
    
    Paket ist nicht signiert!                                                                                                                                                                                                   
                                                                                                                                                                                                                                    
    atom-1.38.2-0.1.x86_64 (Einfacher Cache für RPM-Dateien): Fehler beim Überprüfen der Signatur [6-Datei ist unsigniert]
    Weiß jemand, wie in solchen Fälle vorzugehen ist? Das Paket wurde direkt von atom.io herunterladen (https://atom.io/download/rpm).

    Gruß

  2. #2
    Join Date
    Jan 2010
    Location
    Ostwestfalen (Germany)
    Posts
    384

    Default AW: Fehler bei ATOM-Installation

    Code:
    zypper --help
    Code:
    zypper in --help
    oder/und
    Code:
    man zypper
    sollten hilfreich sein. Mal nach den Optionen „--allow-unsigned-rpm“ oder/und „--no-gpg-checks“ schauen.
    Code:
    zypper in --allow-unsigned-rpm https://atom-installer.github.com/v1.38.2/atom.x86_64.rpm
    sollte es zum Beispiel tun.

  3. #3

    Default AW: Fehler bei ATOM-Installation

    So klappt es. Danke.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •