Results 1 to 3 of 3

Thread: issue with OpenSuse Prime drivers

  1. #1

    Exclamation issue with OpenSuse Prime drivers

    I make installation of the Open Suse Prime driver from this guide :

    https://en.opensuse.org/SDB:NVIDIA_SUSE_Prime.

    But when I try to switch between nvidia and intel, I use this command :


    prime-select intel,

    but the result is :

    I receive this issue
    modprobe: FATAL: Module nvidia_drm is in use.
    bbswitch is not installed. NVIDIA card will not be powered off.

    What shuld I do to fix it?

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,278
    Blog Entries
    2

    Default Re: issue with OpenSuse Prime drivers

    You probably need to stop your logind

    https://unix.stackexchange.com/quest...ule-nvidia-drm
    Last few posts in this github issue
    https://github.com/Witko/nvidia-xrun/issues/32

    Makes sense.
    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

  3. #3

    Exclamation Re: issue with OpenSuse Prime drivers

    I fix it. The fix is this command :

    zypper in suse-prime-beta-bbswitch.

    This fix all issues. Where I can find any official non-beta package for this?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •