Results 1 to 2 of 2

Thread: Geeqie

  1. #1
    Join Date
    Jun 2019
    Posts
    1

    Default Geeqie

    When performing a direct install I get package conflicts. I am using a clean install of 15.1 with no changes at all to the base install. One of the resolutions is to deinstall Ruby2.5. Ruby2.5 is unknown to me.

    Any suggestions?

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,975

    Default AW: Geeqie

    When performing a direct install I get package conflicts
    They are secret?

    Post:
    Code:
    zypper in geeqie
    Code:
    zypper lr -d

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •