Hello there,

I have a OpenSUSE 15.0 up to date, and the science repo.

When i try to install scilab, i have the error :
zypper in scilab
Loading repository data...
Reading installed packages...
Resolving package dependencies...

Problem: nothing provides hdf5 = 1.10.3 needed by scilab-6.0.1-lp150.78.1.x86_64
Solution 1: do not install scilab-6.0.1-lp150.78.1.x86_64
Solution 2: break scilab-6.0.1-lp150.78.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or cancel [1/2/c] (c):

Is there a way to correct this ? I can use the second option, adn the install goes well but ... i use a script install for a large number of computers, and i can't find a way to say to zypper to auto-choose the second answer.

Have a good day,