I had an install of Leap 15.1 running fine until a problem in another "sid" distro seemed to wipe out access to a number of other systems, including my Leap 15.1 install. Yesterday I used the same flash installer that I possibly used in April to run a fresh install, and other than its complaining about the EFI partition being "less than 300MB" the install appeared to go well, including downloading updates during the install.

Other thing that was perhaps "unusual" was that I had to "accept" or reject the package "mesa-dri-nouveau"?? which included some warnings about it "being unstable" . . . which I went forward with. The computer has an Nvidia graphics card, and historically the "mesa" nouveau package was considered "good" . . . .

Anyway on reboot, the Grub window loaded and I selected Leap and it went to the black screen, there was a few lines starting with "[OK] Reached target Basic system" and then the line "3.9643597]fb: switching to nouveaufb from EFI VGA" . . . and then it "freezes."

Shut it down with the power button, then worked my way back to the Leap "Rescue System" . . . which got to the "rescue login" line, into which I entered the new[old] user name that I had used in the previous install, again entered in the installer user identification lines . . . and the password, which it didn't accept, tried a few other options, none of them were accepted???

So, question is, is this something relating to the "mesa-dri-nouveau" package, which isn't seeming to "work"? I tried to get into a TTY to try to run ref/dup . . . but that didn't work . . . or, is there some "universal" OpenSUSE Rescue login ID & password that has to be used, rather than my own user name and password?

Or, is this a "botched" install, and only a nuke/pave will be the "fix"???