Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 22

Thread: Could my graphics adaptor have died?

  1. #11
    Join Date
    Dec 2008
    Location
    FL, USA
    Posts
    1,474

    Default Re: Could my graphics adaptor have died?

    Quote Originally Posted by Budgie2 View Post
    no idea how to use pastebin. I have saved in Dropbox and if you PM me I can send you an email with the Dropbox link. Otherwise I will take your advice.
    You can pastebin using sites other than dropbox, which does not work for me, such asas well as from shell prompts. In openSUSE, the command is susepaste. In most Debians, including AntiX, it's pastebininit.

    In this forum, PM outbound for me is broken. Whether it works inbound I don't know.
    Reg. Linux User #211409 *** multibooting since 1992
    Primary: 42.3,TW,15.0 & 13.1 on Haswell w/ RAID
    Secondary: eComStation (OS/2)&42.3 on 965P/Radeon
    Tertiary: TW,15.0,42.3,Fedora,Debian,more on Kaby Lake,Q45,Q43,G41,G3X,965G,Cedar,Caicos,Oland,GT218&&&

  2. #12

    Default Re: Could my graphics adaptor have died?

    Quote Originally Posted by mrmazda View Post
    You can pastebin using sites other than dropbox, which does not work for me, such asas well as from shell prompts. In openSUSE, the command is susepaste. In most Debians, including AntiX, it's pastebininit. In this forum, PM outbound for me is broken. Whether it works inbound I don't know.
    Here goes:- http://susepaste.org/11218227 Please let me know if this reaches you. Regards, Budge

  3. #13
    Join Date
    Dec 2008
    Location
    FL, USA
    Posts
    1,474

    Default Re: Could my graphics adaptor have died?

    Quote Originally Posted by Budgie2 View Post
    Here goes:- http://susepaste.org/11218227 Please let me know if this reaches you.
    You reached the right place, but the log either didn't make it, or it expired too quickly for me to reach.
    Code:
    susepaste -n budgie2 -e 10000 /var/log/Xorg.0.log
    would upload the file for a period of nearly a week before it would disappear (10000 minutes).
    Reg. Linux User #211409 *** multibooting since 1992
    Primary: 42.3,TW,15.0 & 13.1 on Haswell w/ RAID
    Secondary: eComStation (OS/2)&42.3 on 965P/Radeon
    Tertiary: TW,15.0,42.3,Fedora,Debian,more on Kaby Lake,Q45,Q43,G41,G3X,965G,Cedar,Caicos,Oland,GT218&&&

  4. #14

    Default Re: Could my graphics adaptor have died?

    Hi, I think it works better when I have susepaste installed! Hope you receive this now. Sorry about my mistakes. Regards, Budge

  5. #15
    Join Date
    Dec 2008
    Location
    FL, USA
    Posts
    1,474

    Default Re: Could my graphics adaptor have died?

    This what?
    Reg. Linux User #211409 *** multibooting since 1992
    Primary: 42.3,TW,15.0 & 13.1 on Haswell w/ RAID
    Secondary: eComStation (OS/2)&42.3 on 965P/Radeon
    Tertiary: TW,15.0,42.3,Fedora,Debian,more on Kaby Lake,Q45,Q43,G41,G3X,965G,Cedar,Caicos,Oland,GT218&&&

  6. #16

    Default Re: Could my graphics adaptor have died?

    Quote Originally Posted by mrmazda View Post
    This what?
    Hi and sorry if I am a bit lost here. With susepaste installed on my system I ran the command you gave me above. I have no idea where I am missing the plot but I assume you still do not have the /var/log/Xorg.0.log file. Will try again when I am back at my machine but I may need more guidance!!!

  7. #17
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,009
    Blog Entries
    1

    Default Re: Could my graphics adaptor have died?

    Quote Originally Posted by Budgie2 View Post
    Hi and sorry if I am a bit lost here. With susepaste installed on my system I ran the command you gave me above. I have no idea where I am missing the plot but I assume you still do not have the /var/log/Xorg.0.log file. Will try again when I am back at my machine but I may need more guidance!!!
    Post the link (URL) that it provides so that others can review it.

    For example...
    Code:
    ~> susepaste -n test -e 10000 /var/log/Xorg.0.log
    Pasted as:
       http://susepaste.org/54706650
       http://paste.opensuse.org/54706650
    Link is also in your clipboard.
    http://susepaste.org/54706650
    openSUSE Leap 15.0; KDE Plasma 5

  8. #18

    Default Re: Could my graphics adaptor have died?

    Quote Originally Posted by deano_ferrari View Post
    Post the link (URL) that it provides so that others can review it. For example...
    Code:
    ~> susepaste -n test -e 10000 /var/log/Xorg.0.log Pasted as:    http://susepaste.org/54706650    http://paste.opensuse.org/54706650 Link is also in your clipboard.
    http://susepaste.org/54706650
    Believe me I am trying. Here it is once more:- http://paste.opensuse.org/64207073 Regards Budge

  9. #19

    Default Re: Could my graphics adaptor have died?

    Quote Originally Posted by Budgie2 View Post
    Here goes:- http://susepaste.org/11218227 Please let me know if this reaches you. Regards, Budge
    I guess not. I have disabled all add-ons as with my VGA screen I cannot see what I am missing and am trying again.

    Try this one:-
    http://paste.opensuse.org/17390903

    This seems to work OK. Sorry about the previous attempts which appear to have been blocked. This should be OK so I hope somebody can now help with the original problem.
    Regards,
    Budge

  10. #20
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,009
    Blog Entries
    1

    Default Re: Could my graphics adaptor have died?

    Quote Originally Posted by Budgie2 View Post
    I guess not. I have disabled all add-ons as with my VGA screen I cannot see what I am missing and am trying again.

    Try this one:-
    http://paste.opensuse.org/17390903

    This seems to work OK. Sorry about the previous attempts which appear to have been blocked. This should be OK so I hope somebody can now help with the original problem.
    Regards,
    Budge
    Yes, that's better
    openSUSE Leap 15.0; KDE Plasma 5

Page 2 of 3 FirstFirst 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •