Results 1 to 2 of 2

Thread: gpg secure memory is disabled error

  1. #1

    Default gpg secure memory is disabled error

    Hi all,

    after doing update for Tumbleweed 2 days ago, including upgrading kernel I suddenly get error when running gnupg:

    >gpg -h
    gpg: Ohhhh jeeee: secure memory is disabled
    Aborted (core dumped)

    It worked before, no changes in BIOS, only Tumbleweed update. Does anybody know how to fix it? Has anything changed in kernel or Gnupg that would causes that error?

    Thank you!

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,364
    Blog Entries
    3

    Default Re: gpg secure memory is disabled error

    This pretty much duplicates another thread:

    LEAP 15.1 gpg secure memory is disabled error

    I'm locking this one. Let's keep the discussion in one place.
    openSUSE Leap 15.1; KDE Plasma 5;

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •