Results 1 to 6 of 6

Thread: Calligra 3.1.0 > kein Calligra "Flow"/"Braindump" > rpmVers. 2.9.10 kompatibel?

  1. #1
    Join Date
    Oct 2013
    Location
    Switzerland
    Posts
    152

    Default Calligra 3.1.0 > kein Calligra "Flow"/"Braindump" > rpmVers. 2.9.10 kompatibel?

    Hi,
    ich fand erwähnte Anwendungen/rpm in Leap15.1-OSS nicht. Vielleicht werden diese zwei Anwendungen nicht mehr unterhalten-angeboten.
    Kann ich die "Calligra-Flow & -Braindump -.rpm" der Calligra-Vers. 2.9.10 inst. und in der Calligra-Suite Vers. 3.1.0 verwenden, ist das kompatibel?

    Andere Frage: beim Hochfahren, vor dem Anmeldeschirm (Elarun-Design, keine auto-Anmeldung) blendet sich jeweils die Bildschirmtastatur ein.
    (Systemeinstellungen > Hintergrunddienste > KDE-Dienste beim Start: "Wacom-Tablett" läuft nicht, wird nicht gestartet. KDE-Connect-rpm habe ich deinstalliert, da ich kein Smartphone synchronisiere, resp. als Peripherie anhänge.)
    Klar, einfach Enter drucken und Elarun ist da. Doch wie oder was wo tun, damit diese Bildschirmtastatur schon gar nicht eingeblendet wird?
    Danke

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,822

    Default AW: Calligra 3.1.0 > kein Calligra "Flow"/"Braindump" > rpmVers. 2.9.10 kompatibel?

    Andere Frage: beim Hochfahren, vor dem Anmeldeschirm (Elarun-Design, keine auto-Anmeldung) blendet sich jeweils die Bildschirmtastatur ein.
    (Systemeinstellungen > Hintergrunddienste > KDE-Dienste beim Start: "Wacom-Tablett" läuft nicht, wird nicht gestartet. KDE-Connect-rpm habe ich deinstalliert, da ich kein Smartphone synchronisiere, resp. als Peripherie anhänge.)
    Klar, einfach Enter drucken und Elarun ist da. Doch wie oder was wo tun, damit diese Bildschirmtastatur schon gar nicht eingeblendet wird?
    Danke
    Ich hab libqt5-qtvirtualkeyboard gelöscht und gesperrt:
    Code:
    zypper ll
    
    # | Name                     | Typ     | Repository
    --+--------------------------+---------+-----------
    3 | libqt5-qtvirtualkeyboard | package | (beliebig)

  3. #3
    Join Date
    Oct 2013
    Location
    Switzerland
    Posts
    152

    Default AW: Calligra 3.1.0 > kein Calligra "Flow"/"Braindump" > rpmVers. 2.9.10 kompatibel?

    super, vielen Dank. (search-term in yast: "Keyboard", ich ...)

    bzgl. z.B. calligra flow > zwei calligra-Suite-Versionen //-zu-inst. will ich jetzt nicht probieren.
    ausprobieren macht angeblich kluger:
    Code:
    iglu7:~ # rpm -iv calligra-flow-2.9.10-3.2.x86_64.rpm 
    error: Failed dependencies: calligra = 2.9.10 is needed by calligra-flow-2.9.10-3.2.x86_64 
    libflake.so.14()(64bit) is needed by calligra-flow-2.9.10-3.2.x86_64 
    libkomain.so.14()(64bit) is needed by calligra-flow-2.9.10-3.2.x86_64 
    libkoodf.so.14()(64bit) is needed by calligra-flow-2.9.10-3.2.x86_64 
    libkopageapp.so.14()(64bit) is needed by calligra-flow-2.9.10-3.2.x86_64 
    libkoplugin.so.14()(64bit) is needed by calligra-flow-2.9.10-3.2.x86_64 
    libkowidgets.so.14()(64bit) is needed by calligra-flow-2.9.10-3.2.x86_64 
    libkowidgetutils.so.14()(64bit) is needed by calligra-flow-2.9.10-3.2.x86_64 
    iglu7:~ #

  4. #4
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,822

    Default AW: Calligra 3.1.0 > kein Calligra "Flow"/"Braindump" > rpmVers. 2.9.10 kompatibel?

    1. Warum rpm und nicht zypper?
    2. Ich schätze mal, die Dateien sind im calligra Paket 2.9 vorhanden.......

  5. #5
    Join Date
    Oct 2013
    Location
    Switzerland
    Posts
    152

    Default AW: Calligra 3.1.0 > kein Calligra "Flow"/"Braindump" > rpmVers. 2.9.10 kompatibel?

    Calligra (nebst LibreOffice) gefiel mir und so speicherte ich separat einige/die rpm-Pakete (inkl. ca. i10-de) der Calligra-Suite Vers. 2.9 (damals).
    Flow = Fischskelett-Ablaufdiagramm,
    Braindump = "Brainstorming/Memorisierungs-Spick" A4-quer (Lernhilfe)
    Karbon = LibreOffice Draw usw.

    Nachdem ich bei Leap 15.1 diese (Flow, Braindump) Anwendungen nicht fand, meinte ich:
    > wieso nicht Flow-2.9 und Braindump-2.9 separat inst. und unter Calligra-Suite 3.1.0 könnte dies doch evtl. laufen. (tieferes Vers.-rpm-Paket in höherer Suite-Version)

    weshalb "rpm -iv" und nicht "zypper in":
    ich notierte:
    • zypper & smart-Paketmanager arbeiten ohne "auto-check" der Abhängigkeiten
    • YaST2 und Yum (Cent-OS) arbeiten mit "auto-check"


    Jetzt frage ich natürlich gerne, kann
    Code:
    #sudo zypper in -f <Dateiname.rpm> ("ca. calligra-flow-2.9.xx.rpm")
    dadurch "calligra-flow .., Version 2.9" in der aktuellen Calligra-Suite 3.1.0 (Leap 15.1) starten-laufen und (im Zustand von Vers. 2.9) gebraucht werden? (oder müssten die "Calligra-Suite-Basis-rpm der Vers. 2.9" zusätzlich, parallel inst. sein)

    Danke

  6. #6
    Join Date
    Oct 2013
    Location
    Switzerland
    Posts
    152

    Default AW: Calligra 3.1.0 > kein Calligra "Flow"/"Braindump" > rpmVers. 2.9.10 kompatibel?

    Wohl "Denkfehler, Wunsch-/Fantasie-Überlegung" meinerseits.
    Danke für Hinweis-schnelle Hilfe. In Kürze liegt Würze
    Dateien sind im calligra Paket 2.9 vorhanden...
    Vorgänger-Suite muss vorhanden sein. Calligra-Suiten parallel inst. > eher Konflikt.
    Vers. 2.9.11-1.25, "inkl. Flow, Dumpf und noarch" (bei Leap 42.2, auslaufend, Repo eh nicht eingebunden) gesichert!
    Ergo deinst. Calligra 3.1.0 (Tabu:-) und inst. Vers. 2.9.11, mit aktuellem LibreOffice, für mich gut genug.
    (es sei denn, flow-/braindump-optionen bereits in calligra-words/-karbon-Menüs 3.1.0 untergebracht-integriert)

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •