Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: after install kernel 12 4.12.14-lp151.28.4-default system will not boot

  1. #11

    Default Re: after install kernel 12 4.12.14-lp151.28.4-default system will not boot

    what is i+ ?

    </home/dean> zypper se -s kernel-default
    Loading repository data...
    Reading installed packages...

    S | Name | Type | Version | Arch | Repository
    ---+----------------------+------------+----------------------+--------+-----------------------
    i+ | kernel-default | package | 4.12.14-lp151.28.7.1 | x86_64 | Main Update Repository
    i+ | kernel-default | package | 4.12.14-lp151.28.4.1 | x86_64 | Main Update Repository
    i+ | kernel-default | package | 4.12.14-lp151.27.3 | x86_64 | Main Repository
    | kernel-default | srcpackage | 4.12.14-lp151.28.7.1 | noarch | Main Update Repository
    | kernel-default | srcpackage | 4.12.14-lp151.28.4.1 | noarch | Main Update Repository
    | kernel-default-base | package | 4.12.14-lp151.28.7.1 | x86_64 | Main Update Repository
    | kernel-default-base | package | 4.12.14-lp151.28.4.1 | x86_64 | Main Update Repository
    | kernel-default-base | package | 4.12.14-lp151.27.3 | x86_64 | Main Repository
    i+ | kernel-default-devel | package | 4.12.14-lp151.28.7.1 | x86_64 | Main Update Repository
    i+ | kernel-default-devel | package | 4.12.14-lp151.28.4.1 | x86_64 | Main Update Repository
    v | kernel-default-devel | package | 4.12.14-lp151.27.3 | x86_64 | Main Repository
    </home/dean> /sbin/lspci -nnk | grep -EiA3 'vga|3d|display'
    00:16.3 Serial controller [0700]: Intel Corporation 7 Series/C210 Series Chipset Family KT Controller [8086:1e3d] (rev 04)
    Subsystem: Hewlett-Packard Company Device [103c:1790]
    Kernel driver in use: serial
    00:19.0 Ethernet controller [0200]: Intel Corporation 82579LM Gigabit Network Connection (Lewisville) [8086:1502] (rev 04)
    --
    01:00.0 VGA compatible controller [0300]: NVIDIA Corporation GK107GL [Quadro K600] [10de:0ffa] (rev a1)
    Subsystem: Hewlett-Packard Company Device [103c:094b]
    Kernel driver in use: nvidia
    Kernel modules: nouveau, nvidia

  2. #12

    Default Re: after install kernel 12 4.12.14-lp151.28.4-default system will not boot

    here is the nvidia startup

    </home/dean> dmesg |grep -i nvidia
    [ 4.601189] nvidia: loading out-of-tree module taints kernel.
    [ 4.601197] nvidia: module license 'NVIDIA' taints kernel.
    [ 4.634931] nvidia 0000:01:00.0: vgaarb: changed VGA decodes: olddecodes=io+mem,decodes=nonewns=io+mem
    [ 4.635133] [drm] Initialized nvidia-drm 0.0.0 20150116 for 0000:01:00.0 on minor 0
    [ 4.635136] NVRM: loading NVIDIA UNIX x86_64 Kernel Module 340.107 Thu May 24 21:54:01 PDT 2018
    [ 5.256481] input: HDA NVidia HDMI/DP,pcm=3 as /devices/pci0000:00/0000:00:01.0/0000:01:00.1/sound/card1/input15
    [ 5.256541] input: HDA NVidia HDMI/DP,pcm=7 as /devices/pci0000:00/0000:00:01.0/0000:01:00.1/sound/card1/input16
    [ 13.765363] caller _nv000788rm+0xe4/0x1c0 [nvidia] mapping multiple BARs
    [ 14.209855] NVRM: on the primary VGA device. The NVIDIA Linux graphics driver

  3. #13
    Join Date
    Dec 2008
    Location
    FL, USA
    Posts
    1,476

    Default Re: after install kernel 12 4.12.14-lp151.28.4-default system will not boot

    Quote Originally Posted by ballydean View Post
    what is i+ ?
    I filed bug 1139780 because the answer to this is absent from the zypper man page. I believe the + has something to do either with how the package was installed, or that the package is installed alongside other versions of a package with the same name. In any event, the + is unrelated to your problem, and the i just indicates an installed package.
    Reg. Linux User #211409 *** multibooting since 1992
    Primary: 42.3,TW,15.0 & 13.1 on Haswell w/ RAID
    Secondary: eComStation (OS/2)&42.3 on 965P/Radeon
    Tertiary: TW,15.0,42.3,Fedora,Debian,more on Kaby Lake,Q45,Q43,G41,G3X,965G,Cedar,Caicos,Oland,GT218&&&

  4. #14
    Join Date
    Dec 2008
    Location
    FL, USA
    Posts
    1,476

    Default Re: after install kernel 12 4.12.14-lp151.28.4-default system will not boot

    Please first install inxi if not already installed (preferably from upstream. It's merely an information collection script.), then using code tags provide output from
    Code:
    inxi -Gxx
    while running some sort of xsession if possible, booting using nomodeset if necessary.

    It may be best to try uninstalling the NVidia driver to ensure everything is in order using only FOSS software. For X this would include either the nouveau DDX (optional from xf86-video-nouveau) or the modesetting DDX (default, provided by the X server). If no fault found then try again to install the non-FOSS NVidia driver.
    Reg. Linux User #211409 *** multibooting since 1992
    Primary: 42.3,TW,15.0 & 13.1 on Haswell w/ RAID
    Secondary: eComStation (OS/2)&42.3 on 965P/Radeon
    Tertiary: TW,15.0,42.3,Fedora,Debian,more on Kaby Lake,Q45,Q43,G41,G3X,965G,Cedar,Caicos,Oland,GT218&&&

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •