Hello, Usually, when I install new OpenSUSE and make automount of any disk at the pre-installation settings (1), within /mnt dir, all is good (f.e., I have 2 disks and second I mount in /mnt/disc2 at pre-install partition settings).
But when I don't, my automount doesn't work even with USB flash drives. (2)
Autofs is installed. All (1) and (2) are same with a clean installation without package changing (Last time I tried it on Leap 15.1 2 times when I changed my SSD).
When I try to mount USB manually, it has only READ permissions (but one time I did it with some trick I forgot now.
And it is not
sudo mount -o remount,rw /partition/identifier /mount/point 
but something maybe like
/dev/sda1 /mnt/usbstick vfat user,noauto,noatime,flush 0 0
I don't remember and I can't repeat it now.
Anyway, I think there is a trick of (1) step. Maybe /mnt became special and have other permissions. So, I tried
sudo chown psijic /mnt
sudo chmod 755 /mnt
it helps none.

What is the trick to configure automount properly like it makes step (1)?