Page 5 of 5 FirstFirst ... 345
Results 41 to 46 of 46

Thread: OpenSUSE forgot Xen Virtualization?

  1. #41
    Join Date
    Jun 2008
    Location
    Groningen, Netherlands
    Posts
    19,852
    Blog Entries
    14

    Default Re: OpenSUSE forgot Xen Virtualization?

    Quote Originally Posted by hack3rcon View Post
    How can I find the people that did those decision?
    Why in your opinion, Xen must not on the DVD? If it is because of Xen is type-1 and KVM is type-2 then why KVM and not Oracle VirtualBox?
    Like Jim already said: the mailing lists. FYI: lists.opensuse.org, opensuse-factory@o.o is your best bet.
    ° Appreciate my reply? Click the star and let me know why.

    ° Perfection is not gonna happen. No way.

    https://en.opensuse.org/openSUSE:Board#Members
    http://en.opensuse.org/User:Knurpht
    http://nl.opensuse.org/Gebruiker:Knurpht

  2. #42
    Join Date
    Jul 2008
    Location
    Seattle, WA
    Posts
    17,063

    Default Re: OpenSUSE forgot Xen Virtualization?

    On Sat, 15 Jun 2019 15:16:03 +0000, hack3rcon wrote:

    > How can I talk to the kernel-level stuff?


    The developers are on the mailing lists.



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C

  3. #43

    Default Re: OpenSUSE forgot Xen Virtualization?

    Quote Originally Posted by hendersj View Post
    On Sat, 15 Jun 2019 15:16:03 +0000, hack3rcon wrote:

    > How can I talk to the kernel-level stuff?


    The developers are on the mailing lists.



    --
    Jim Henderson
    openSUSE Forums Administrator
    Forum Use Terms & Conditions at http://tinyurl.com/openSUSE-T-C
    What is the mailing lists address?

  4. #44
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,846
    Blog Entries
    15

    Default Re: OpenSUSE forgot Xen Virtualization?

    Quote Originally Posted by hack3rcon View Post
    What is the mailing lists address?
    Hi
    OK, enough, look at the link I gave you... I will repeat one last time: https://en.opensuse.org/openSUSE:Communication_channels

    Look under the part 'Mailing lists' and read the descriptions for the Main mailing lists... it is even helpful enough with links on how to subscribe etc.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  5. #45
    Join Date
    Aug 2008
    Location
    USA: [GMT -5]
    Posts
    74

    Default Re: OpenSUSE forgot Xen Virtualization?

    Whew! Thanks malcolm for saying "enough" ! I was going desperate even reading this thread. As usual all the usual 'wizards' around forums.opensuse.org were informative, patient (did I say repetitive?...to make sure a concept was grasped), and kind. So far it is obvious there is/was a total lack of effort here to do even basic research to know how openSUSE is put together, and deployed; operates. I would say now that such a refusal to listen and learn means maybe more is wrong in such a case than what is in the op subject line. I am no wizard by *any* means, but I know good people when I experience it. Using since version 6.3; needed advice on writing modelines for fixed-frequency monitor with Trident video card --- got answers! Dual boot Win95 + version 9.3 (before made complete linux leap/1997-1998? -- got answers! Needed help w/Broadcom wifi version 12/12.1 on HP dv9000 laptop -- got answers! (who could forget lfinger a/k/a 'wifi & kernel compile wizard'? I could *never* probably give back what I received here. Your collective patience, dedication, and openess was (temporarily) used as a psyops training exercise. Please continue to be who all of us here know you to be. Hope it doesn't discourage any of you (I know it won't in long run!) I just wanted all on this thread to know that you are appreciated & respected for who you are and all that you do.
    Take Care!

    - - - rob
    Have A Healthy, Prosperous Day! Leap-15.1_x86_64 -- KDE Plasma 5-5.55 / Lenovo M78-ThinkCentre / 12gb / 500gb / Radeon 8570D
    Kernel: Linux 4.12.14-lp151.28.20-default / Linux User #3567324

  6. #46

    Default Re: OpenSUSE forgot Xen Virtualization?

    I found why OpenSUSE selected KVM.

Page 5 of 5 FirstFirst ... 345

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •