Page 3 of 3 FirstFirst 123
Results 21 to 22 of 22

Thread: Tumbleweed stuck on boot after upgrading to Linux 5.1.7-1

  1. #21
    Join Date
    Dec 2008
    Location
    FL, USA
    Posts
    1,835

    Default Re: Tumbleweed stuck on boot after upgrading to Linux 5.1.7-1

    You didn't roll back far enough yet. I still believe you need to go back to 80.
    Reg. Linux User #211409 *** multibooting since 1992
    Primary: 42.3,TW,15.0 & 13.1 on Haswell w/ RAID
    Secondary: eComStation (OS/2)&42.3 on 965P/Radeon
    Tertiary: TW,15.0,42.3,Fedora,Debian,more on Kaby Lake,Q45,Q43,G41,G3X,965G,Cedar,Caicos,Oland,GT218&&&

  2. #22
    Join Date
    Feb 2010
    Location
    Munich (Germany)
    Posts
    137

    Default Re: Tumbleweed stuck on boot after upgrading to Linux 5.1.7-1

    Quote Originally Posted by gogalthorp View Post
    You have factory which for all intent and purpose is Tumblweed

    As long as you have that the update will want to upgrade you to TW


    You're right, I have deleted it.
    That must be added when installing some application and I didn't was aware of it. My fault!

    @MrMazda
    I will test the system for a while. I will follow your suggestion, in case of further problems.


    Thanks guys!
    O.S. = Linux 3.4.11-2.16-desktop x86_64
    Desktop = KDE 4.8.5 (4.8.5) "release 2"
    Distribution = openSUSE 12.2 (x86_64)

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •