Results 1 to 2 of 2

Thread: Compiling updated packages...9specifically exim).

  1. #1

    Default Compiling updated packages...9specifically exim).

    Hi all,

    I currently have a machine running Leap 42.1, yes I know it's old.....which is running my exim mailserver, which I would like to update to the latest version. I'm happy to download and compile myself (and have done so in the past). But is there available anywhere a copy of the configuration used to origionally build the version included in Leap 42.1 so that I can compile the new version with the same options, config files in the same place etc?

    Cheers.

    Phill.

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    10,806
    Blog Entries
    1

    Default Re: Compiling updated packages...9specifically exim).

    Highly not recommended.

    Since 42.1 EOL,
    There have been many significant security vulnerabilities published, a good number of them related to basic networking. If you persist in using an old server, unless you are behind a proxy firewall (very different than ordinary firewalls), your machine will be exposed directly to hacking with the possibility your machine will divulge username/password credentials and be "owned." Even behind a proxy firewall, your machine may be exposed to other attacks, but just the networking related vulnerabilities should be enough for everyone to immediately end any thoughts of running 42.1.

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •