Results 1 to 3 of 3

Thread: zypper won't update to google-chrome-stable 75.0.3770.80-1

  1. #1

    Default zypper won't update to google-chrome-stable 75.0.3770.80-1

    When I tried my morning "zypper up" on my computers today I got this message:

    The following package update will NOT be installed:
    google-chrome-stable 75.0.3770.80-1

    My Win10 box is running 75.0.3770.80-1, and 75.0.3770.80-1 is available for Ubuntu.

    Does anyone know why openSUSE-15.1 zypper refuses to update?

  2. #2

    Default Re: zypper won't update to google-chrome-stable 75.0.3770.80-1

    Okay, found the solution myself: Google changed their vendor name:

    Google Inc. -> Google LLC

    So doing a:

    zypper up --allow-vendor-change

    installs the update okay. (Hope this helps others).

  3. #3
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,894
    Blog Entries
    3

    Default Re: zypper won't update to google-chrome-stable 75.0.3770.80-1

    Thanks. Yes, it is useful to know about that name change and its effect on updating.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •