Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12

Thread: kontact / kmail very slow

  1. #11
    Join Date
    Aug 2008
    London, UK

    Default Re: kontact / kmail very slow

    Hmmm ... I'm going to have to find a different answer:
    $ echo $(( $( ps -Aly x | egrep '[k]mail|[a]konadi|[p]ostgres' | gawk '{ print $8 }' | sed 's/$/ + /' | tr '[:space:]' ' ' ) 0 ))
    So I have an RSS of more than 4GB for the kmail / kontact related stuff ... and I'm getting swapping whenever I do anything more than just gaze at the UI.

    Thanks for your contributions, and I think I'm going to offload the problem to a mail server (such as zimbra) or collaboration (collabora + owncloud ?) VM and use a lightweight desktop client ...

  2. #12
    Join Date
    Feb 2010

    Red face Re: kontact / kmail very slow

    Quote Originally Posted by jetojedno View Post
    It looks, to me, to be instructions about how to upgrade the postgres database from one version to the next, rather than to transfer from mysql to postgres, but I could be wrong.
    I suspect that, you're not wrong …
    Everything I've found seems to revolve around setting up with a PostgreSQL database but, nothing related to migrating from MySQL to PostgreSQL …
    • It seems that, you'll have to ensure that, you have a good export of all your e-Mails and then, setup a fresh instance with a new Akonadi back-end …
    • I've occasionally experienced that, KMail2 displays a received e-Mail but, the thing isn't in the Local Mail directory – I suspect that the Akonadi cache sometimes takes a while to write the mail to the directory …

    <>; <>; <>; <>; <>.
    • A little bit unsettling, in the last URL, the database access class description (Akonadi::Server:ataStore Class Reference) doesn't mention PostgreSQL as being a supported QSql driver …

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts