Results 1 to 3 of 3

Thread: KDE Notifications Shows Multiple Unnamed CPU Intensive Jobs

  1. #1

    Default KDE Notifications Shows Multiple Unnamed CPU Intensive Jobs

    In both 15.0 and 15.1 I've seen 4 or 5 unidentified, CPU intensive, long lasting jobs appear in KDE notifications. They also seem to access the disk fairly intensively at least by the sound of it. I am unable to identify them in System Activity. They show up after I've edited Excel files in LibreOffice and have copied the format from one large spreadsheet to others several times. At the same time I have used another application (SAS) to write large Excel files. These jobs persist after LibreOffice is closed and after SAS is finished writing its files. I can kill these jobs with no apparent effect. Is this some weird interaction between these programs and is there a way to stop them?

  2. #2
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,769

    Default Re: KDE Notifications Shows Multiple Unnamed CPU Intensive Jobs

    Maybe file indexing? IMO it is very annoying try turn it off in System settings and see if that helps.

  3. #3

    Default Re: KDE Notifications Shows Multiple Unnamed CPU Intensive Jobs

    likely indexing, check if computer > configure desktop > workspace : search > enable file search is checked.
    i disabled that

    from command line it is
    balooctl status

    balooctl help - gives a short help, there is a similar command to disable it (balooctl disable) i think

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •