Results 1 to 5 of 5

Thread: OpenSuse 15.1 - Gnome Settings - Online Accounts - Google Error

  1. #1
    Join Date
    Jun 2008
    Location
    Southwest Virginia, USA
    Posts
    9

    Default OpenSuse 15.1 - Gnome Settings - Online Accounts - Google Error

    When I try to set up my google account (OpenSuse 15.1 - Gnome Settings - Online Accounts - Google), I get the following message:

    "Error writing data to TLS socket: The specified session has been invalidated for some reason."

    Can someone help me resolve this issue.

    Thanks
    John

    "Live And Let Live."

  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,624
    Blog Entries
    3

    Default Re: OpenSuse 15.1 - Gnome Settings - Online Accounts - Google Error

    Quote Originally Posted by iamjiwjr View Post
    When I try to set up my google account (OpenSuse 15.1 - Gnome Settings - Online Accounts - Google), I get the following message:

    "Error writing data to TLS socket: The specified session has been invalidated for some reason."
    This is very likely the same problem as in an earlier thread:

    Error writing data to TLS socket

    Maybe follow the suggestion there.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3

    Default Re: OpenSuse 15.1 - Gnome Settings - Online Accounts - Google Error

    Same here. Started after an update on 15.0 on May 11, 2019. A not yet updated 15.0 installation still worked. After same update same issue.
    Hoped it would be fixed with 15.1 install but no luck. Issue seems to be with :
    Repository : openSUSE-Leap-15.0-Update
    Name : libgnutls30
    Version : 3.6.7-lp150.9.1
    Also Files 3.26.2 was not able to connect to Google drive anymore...

  4. #4

    Smile Re: OpenSuse 15.1 - Gnome Settings - Online Accounts - Google Error

    Since todays updates i was able to add google account again. Both google drive and gmail in evolution working again.
    Thanks people!!

  5. #5
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,624
    Blog Entries
    3

    Default Re: OpenSuse 15.1 - Gnome Settings - Online Accounts - Google Error

    Quote Originally Posted by ArnoudPolak View Post
    Since todays updates i was able to add google account again. Both google drive and gmail in evolution working again.
    Thanks. I wondered whether those updates fixed the problem.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •