Page 4 of 4 FirstFirst ... 234
Results 31 to 32 of 32

Thread: Applied recommended updates, Now can only reboot into command line mode

  1. #31
    Join Date
    Apr 2018
    Location
    New England
    Posts
    32

    Default Re: Applied recommended updates, Now can only reboot into command line mode

    Henk,
    I found my problem and almost tripped over it again. I recently re-imaged to Leap 15.1. While researching HP drivers for my HP 8710 I came across sites that just say "Install". This forum has taught me to be very careful about this. So I tried again to take the "One Button" approach, which launched Yast and attempted to add a new repository. Reading the repository, I noticed Tumbleweed in the path name. I stopped and immediately canceled that installation. Then I made sure no Tumbleweed repo was added. Whew... nothing was added.

    I took the "hp-setup" from the command line approach as documented in a openSUSE wiki. I'm convinced this may have been the original cause of my mixed repo problem back a month ago.

    This forum is great! I've learned a ton!

    Just wanted to share this... john.

  2. #32
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,649

    Default Re: Applied recommended updates, Now can only reboot into command line mode

    Yes software search tends to find TW versions first if you read carefully the result page you will see options for other versions. The old user interface, though not perfect, was much better then the new format. It makes it almost certain a TW repo will be selected instead of a leap by new users.

Page 4 of 4 FirstFirst ... 234

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •