Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Evolution won't connect to gmail

  1. #11

    Smile Re: Evolution won't connect to gmail

    Thanks very much this instruccion working for me...!


    Quote Originally Posted by insign View Post
    Re, just a short confirmation that it is working again after running this:

    Code:
    wget http://widehat.opensuse.org/opensuse/distribution/leap/15.0/repo/oss/x86_64/libgnutls30-32bit-3.6.2-lp150.3.2.x86_64.rpm
    wget http://widehat.opensuse.org/opensuse/distribution/leap/15.0/repo/oss/x86_64/libgnutls30-3.6.2-lp150.3.2.x86_64.rpm
    rpm -e --nodeps libgnutls30-32bit-3.6.7-lp150.9.1.x86_64 libgnutls30-3.6.7-lp150.9.1.x86_64 
    rpm -Uvh libgnutls30-3.6.2-lp150.3.2.x86_64.rpm libgnutls30-32bit-3.6.2-lp150.3.2.x86_64.rpm
    Not ideal of course as libgnutls is outdated then.
    ++, Olivier

  2. #12

    Default Re: Evolution won't connect to gmail

    Everything back to normal now, gnutls and evolution packages have been updated. Working setup currently with:

    Code:
    libgnutls30-32bit-3.6.7-lp150.9.1.x86_64
    libgnutls30-3.6.7-lp150.9.1.x86_64
    
    evolution-data-server-3.26.6-lp150.1.14.x86_64
    evolution-lang-3.26.6-lp150.3.3.1.noarch
    evolution-data-server-lang-3.26.6-lp150.1.14.noarch
    evolution-3.26.6-lp150.3.3.1.x86_64
    Many thanks for the fixes & until next time (an updated evolution version to 3.32 in Leap 15.1 would still be very appreciated...)

  3. #13
    Join Date
    Oct 2009
    Location
    Sweden
    Posts
    1,026

    Default Re: Evolution won't connect to gmail

    I have notice to solve the bug in 15.1 by zypper (dup)about Evolution and connect to gmail. ( and 3.6.7.lp151.2.3.-x86_64 Gnu) Working for me now.

    openSUSE-RU-2019:1457-1: An update that has one recommended fix can now be installed.

    Category: recommended (important)
    Bug References: 1134795
    CVE References:
    Sources used:
    openSUSE Leap 15.1 (src): glib-networking-2.54.1-lp151.3.3.1
    openSUSE Leap 15.0 (src): glib-networking-2.54.1-lp150.2.3.1
    Regards
    I'm shameless like others in the forum -was I to any help or made sense? If yes: click the on the star below to the left. Written whit a ;-) in my eye.

  4. #14
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    14,540
    Blog Entries
    3

    Default Re: Evolution won't connect to gmail

    Quote Originally Posted by jonte1 View Post
    I have notice to solve the bug in 15.1 by zypper (dup)about Evolution and connect to gmail. Workin for me.
    Yes, I saw that update and wondered whether it would fix the problem. And then there was a recent "gnutls" update, which might also be related.

    I don't use Evolution, so I can't check. Thanks for the feedback. Other folk who had this problem might want to check whether it is now solved.
    openSUSE Leap 15.2; KDE Plasma 5.18.5;

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •