Results 1 to 2 of 2

Thread: Yast install selection warnings

  1. #1

    Cool Yast install selection warnings

    I'm trying to install virtualbox to use an existing windows 7 vmware workstation image.

    I selected:

    • virtualbox
    • virtual-box-host-kmp-default
    • virtualbox-qt


    As soon as I select virtualbox-guest-tools, I get:

    Code:
    virtualbox-guest-tools-5.2.22-lp150.4.24.1.x86_64 requires virtual-guest-kmp=5.2.22 but this requirement cannot be provided
    What do I need to install?

    or is there a better way?

    Thanks

  2. #2
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,889

    Default AW: Yast install selection warnings

    virtualbox-guest is used in the guest, not on the host.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •