Page 3 of 3 FirstFirst 123
Results 21 to 24 of 24

Thread: Opensuse tumlewee how to play doom vulcan with R9 280\HD7970\HD6870

  1. #21
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,165
    Blog Entries
    3

    Default Re: Opensuse tumlewee how to play doom vulcan with R9 280\HD7970\HD6870

    Quote Originally Posted by kerijan2003 View Post
    I might be wrong, but it seems to me that you shouldn't have spaces before or after the "=" sign. example: "amdgpu.cik_support = 1 amdgpu.si_support = 0" should be "amdgpu.c​ik_support=1 amdgpu.si_support=0". Like I said, I might be wrong about this.
    Yes, you are correct. And I was not looking closely enough to notice that.
    openSUSE Leap 15.1; KDE Plasma 5;

  2. #22
    Join Date
    Jun 2019
    Location
    São Paulo - Brazil
    Posts
    7

    Default Re: Opensuse tumlewee how to play doom vulcan with R9 280\HD7970\HD6870

    Quote Originally Posted by kerijan2003 View Post
    I might be wrong, but it seems to me that you shouldn't have spaces before or after the "=" sign. example: "amdgpu.cik_support = 1 amdgpu.si_support = 0" should be "amdgpu.c​ik_support=1 amdgpu.si_support=0". Like I said, I might be wrong about this.
    Thank you to point that. You are right, the spaces make difference. On first attempt, after reboot I got a error and was send to repair mode. After that, I remove the spaces and system boots normally.

    But unfortunately even with the correct line didn't work. The lspci output remains the same.

    I will try the other steps pointed in this thread. At least now I know how to edit the file :)

  3. #23
    Join Date
    Jun 2019
    Location
    São Paulo - Brazil
    Posts
    7

    Default Re: Opensuse tumlewee how to play doom vulcan with R9 280\HD7970\HD6870

    Nope, nothing worked.

  4. #24
    Join Date
    Jun 2019
    Location
    São Paulo - Brazil
    Posts
    7

    Default Re: Opensuse tumlewee how to play doom vulcan with R9 280\HD7970\HD6870

    Ah, finally solved.

    https://en.opensuse.org/SDB:AMDGPU

    Code:
    amdgpu.si_support=1 radeon.si_support=0
    Using that parameter work.

    Code:
    01:00.0 VGA compatible controller [0300]: Advanced Micro Devices, Inc. [AMD/ATI] Pitcairn PRO [Radeon HD 7850 / R7 265 / R9 270 1024SP] [1002:6819]
            Subsystem: Gigabyte Technology Co., Ltd Device [1458:2553]
            Kernel driver in use: amdgpu
            Kernel modules: radeon, amdgpu
    And now Dolphin can run over the Vulkan backend.



    Thanks everyone. I learned a lot trying to solve this!!

Page 3 of 3 FirstFirst 123

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •