Results 1 to 4 of 4

Thread: Firefox and Chromium are crashing on latest snapshot

  1. #1

    Exclamation Firefox and Chromium are crashing on latest snapshot

    Hi guys,

    On the recent snapshots i cannot run neither Firefox nor Chromium.
    What's interesting running Firefox as Root works...

    With firefox i get
    Code:
    ~> firefoxExceptionHandler::GenerateDump cloned child 2573
    ExceptionHandler::SendContinueSignalToChild sent continue signal to child
    ExceptionHandler::WaitForContinueSignal waiting for continue signal...
    And with Chromium I get
    Code:
    >chromium
    Segmentation fault (core dumped)
    Trying to run firefox with gdb fails with a message that firefox is not a proper executable...
    Hope some can help.

    Thanks!

  2. #2

    Lightbulb Re: Firefox and Chromium are crashing on latest snapshot

    after some debugging i found the problem
    It was caused by the appmenu-gtk3 package... after removing it, everything worked again.
    starting chromium --debug showed a sigsegv in gtk_widget_get_type() from /usr/lib64/libgtk-3.so.0

    hope this can help the developers to remove this issue...

    Regards.

  3. #3
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,768

    Default Re: Firefox and Chromium are crashing on latest snapshot

    Quote Originally Posted by aramgrigoryan View Post
    after some debugging i found the problem
    It was caused by the appmenu-gtk3 package... after removing it, everything worked again.
    starting chromium --debug showed a sigsegv in gtk_widget_get_type() from /usr/lib64/libgtk-3.so.0

    hope this can help the developers to remove this issue...

    Regards.
    Posting here won't help report in bugzilla

    https://en.opensuse.org/openSUSE:Submitting_bug_reports

  4. #4

    Default Re: Firefox and Chromium are crashing on latest snapshot

    It's some sort of on-the-fly conversion utility to get old gtk apps working with the new api or something. Sounds like something you don't want really. Isn't installed on my system by default.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •