Results 1 to 4 of 4

Thread: Ctrl + C returns to login screen

  1. #1
    Join Date
    Nov 2008
    Location
    Denmark
    Posts
    45

    Default Ctrl + C returns to login screen

    Hi Forum,
    Every time I try to copy ie. a piece of text or whatever, Tumbleweed 15.0 logouts and returns to the login screen. I am using KDE and the system is fully up to date. The problem has been going on for the last 2 weeks or so.
    A menu base try to copy a piece of text also makes a logout.
    Any suggestions?
    Regards Søren

  2. #2
    Join Date
    Dec 2008
    Location
    FL, USA
    Posts
    1,473

    Default Re: Ctrl + C returns to login screen

    Does Ctrl+INS do the same thing?

    If you create a new user, does the same thing happen to the new user?

    If you login to an IceWM session instead of Plasma, does the same thing happen?
    Reg. Linux User #211409 *** multibooting since 1992
    Primary: 42.3,TW,15.0 & 13.1 on Haswell w/ RAID
    Secondary: eComStation (OS/2)&42.3 on 965P/Radeon
    Tertiary: TW,15.0,42.3,Fedora,Debian,more on Kaby Lake,Q45,Q43,G41,G3X,965G,Cedar,Caicos,Oland,GT218&&&

  3. #3
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    2,398

    Default Re: Ctrl + C returns to login screen

    Please take a look in the file ‘~/.config/kglobalshortcutsrc’.
    • Look for “Log Out=” and “Log Out Without Confirmation=” in the [ksmserver] section.


    Check in the KDE “System Settings” section “Workspace” item “Shortcuts” for everything ‘Ctrl-C’ – it should only be “Copy” – the alternative for “Copy” should be ‘Ctrl-Ins’ …
    Your issue may well be caused by a setting in the “Global Shortcuts” section “ksmserver” …

  4. #4
    Join Date
    Nov 2008
    Location
    Denmark
    Posts
    45

    Default Re: Ctrl + C returns to login screen

    Hi again, sorry for my late reply to the very quick suggestions. Now I switched from Plasma (Wayland) to Plasma and then there is no problem. So it is apparently a problem in Plasma Wayland, that I use because of the Night Colour option, that I really like. Now I will go for Plasma without Wayland and use redshift. Thanks a lot for Your help and patience. If it is a bug in Plasma Wayland it will probably not appear in Leap 15.1 coming up.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •