Results 1 to 3 of 3

Thread: KDE Taskbar Icons Won't Open

  1. #1
    Join Date
    Oct 2008
    Location
    Birmingham. AL
    Posts
    858

    Talking KDE Taskbar Icons Won't Open

    I don't even know what this is called, so Web searches haven't been very useful!

    Sometimes, I obviously hit some strange key combination in Leap 15.0,. KDE, on my HP laptop, that makes the taskbar icons not pop up when I click them. For example, I sometimes have problems with the Clipboard not giving me the actual copied text that I want. It's a simple matter to click the Clipboard, find the text that I really want, click on it, and when I hit "paste" or "CTRL-V" in the end application, everything is lovely.

    When the aforementioned problem happens, though, the pop-up will only appear briefly, or not appear at all, and what I get is a thin blue bar over the icon. The Clipboard taunts me: the popup appears, but as soon as I move the mouse over it, the popup goes away, back to the blue line over the icon on the taskbar.

    I've included an image to show you what I'm talking about. In this case, I've clicked on the "show hidden icons" button, and all I get is the blue line. I've circled it in red.

    So far, the only solution I've found is to log out and back in, but I'd like to know the magic key combination that will turn off this outstanding feature.


  2. #2
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    13,162
    Blog Entries
    3

    Default Re: KDE Taskbar Icons Won't Open

    Looking at your image, I see a triangle at the right side of what you have circled. If I think of that triangle as the point of an arrow, then it is pointing down. Normally it is pointing up.

    When I click that triangle here, it switches to pointing down, and that blue line appears. When I click it again, it reverts to pointing up and the blue line disappears. Clicking that triangle is supposed to show the hidden tray items, but I am not seeing those on our image.

    I don't know whether this helps. I'm posting in the hope that it will.
    openSUSE Leap 15.1; KDE Plasma 5;
    testing Leap 15.2Alpha

  3. #3
    Join Date
    Oct 2008
    Location
    Birmingham. AL
    Posts
    858

    Default Re: KDE Taskbar Icons Won't Open

    Quote Originally Posted by nrickert View Post
    When I click that triangle here, it switches to pointing down, and that blue line appears. When I click it again, it reverts to pointing up and the blue line disappears. Clicking that triangle is supposed to show the hidden tray items, but I am not seeing those on our image.
    Right, I understand. Here's another image of the taskbar on my home computer. I've clicked the Clipboard icon. I get the blue bar above the icon, but the Clipboard appears, which is what I want.

    As I said, when the problem occurs, I still get the blue line over the icon, but the pop up window never appears (even on a clean desktop with all other windows closed.

    No doubt I'm hitting some weird key combination without realizing it.


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •