Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Recent mupen64plus/m64py update appears to break libmupen64plus2

  1. #11

    Default Re: Recent mupen64plus/m64py update appears to break libmupen64plus2

    Quote Originally Posted by malcolmlewis View Post
    Hi
    The radeonsi_dri is used by amdgpu as well But that seems qt related? What desktop environment?

    If you run the command (as root user) ldconfig and then try again as your user how does it go?
    KDE.

    As root the command runs without any output on the terminal. As user it fails, saying it needs superuser privileges.

  2. #12
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,529
    Blog Entries
    15

    Default Re: Recent mupen64plus/m64py update appears to break libmupen64plus2

    Quote Originally Posted by Serophis View Post
    KDE.

    As root the command runs without any output on the terminal. As user it fails, saying it needs superuser privileges.
    Hi
    Apologies, I meant the emulator as your user The ldconfig as root to re-create any library links..

    And you all up to date via a zypper dup?
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  3. #13

    Default Re: Recent mupen64plus/m64py update appears to break libmupen64plus2

    Quote Originally Posted by malcolmlewis View Post
    Hi
    Apologies, I meant the emulator as your user The ldconfig as root to re-create any library links..

    And you all up to date via a zypper dup?
    lol, dunno how I managed to misunderstand that. Yeah, there's no change unfortunately, and the system is up to date.

    The clue has to be somewhere in the error message about some undefined hex value symbol. It's as if the core library can't be read.

  4. #14
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,529
    Blog Entries
    15

    Default Re: Recent mupen64plus/m64py update appears to break libmupen64plus2

    Quote Originally Posted by Serophis View Post
    lol, dunno how I managed to misunderstand that. Yeah, there's no change unfortunately, and the system is up to date.

    The clue has to be somewhere in the error message about some undefined hex value symbol. It's as if the core library can't be read.
    Hi
    Sounds like it might be time to create a bug report....
    openSUSE:Submitting bug reports - openSUSE

    I see there has been a few commits since it was updated...
    https://github.com/mupen64plus/mupen...2.5.9...master
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •