Results 1 to 4 of 4

Thread: Frage zu Download-Versionen

  1. #1

    Question Frage zu Download-Versionen

    Hallöchen . . .

    Ich fahre Leap 15.0

    Ich möchte mir ein Programm vom openSUSE-Server herunterladen.
    Aber es gibt 2 Versionen.

    1.) gtk
    2.) qt

    Ist vielleicht einer so nett, und erklärt mir den Unterschied?
    Und WAS ist die bessere Wahl?

    Danke im Voraus für Eure Antworten

    LG
    ( Kalle )

  2. #2
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    24,721

    Default Re: Frage zu Download-Versionen

    Bitte, sei doch nicht so geheimnissvoll.
    • Welche "openSUSE-Server"? (die haben doch ein URL)
    • Welche Software? (Pakkete haben Namen).

    Oder auch, sage (und besser zeige) was du machst. Wird da YaST benützt, oder zypper?
    Henk van Velden

  3. #3
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    2,407

    Default Re: Frage zu Download-Versionen

    Quote Originally Posted by phelios View Post

    Aber es gibt 2 Versionen.
    1.) gtk
    2.) qt
    Hängt von die Benutzeroberfläche ab:
    • „gtk” bedeutet „GTK” und die Benutzeroberfläche „GNOME” oder, „Xfce” oder, „MATE” usw.
    • „qt” bedeutet „Qt” und die Benutzeroberfläche „KDE” u.a.

  4. #4
    Join Date
    Mar 2011
    Location
    Sauerland
    Posts
    3,797

    Default AW: Frage zu Download-Versionen

    Und gerade bei diesen beiden sollte man die in von der Distribution mitgelieferten Pakete benutzen, da braucht man auch händisch nichts machen, werden bei der Installation eines gtk- bzw. qt-benötigenden-Paketes automatisch mit installiert.

    Finger weg von zusätzlichen Repos.

    Nur wenn man genau weiss, was man macht.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •