Results 1 to 6 of 6

Thread: Yast Install/remove software crashes when trying to install gnome

  1. #1

    Default Yast Install/remove software crashes when trying to install gnome

    Hi,

    I tried to install gnome and make it my default DE. I started up the Yast "Install/Remove Software" application, Switched to View->Patterns picked gnome desktop environment and pressed "Accept". It was crunching away until it got stuck and it was stuck for a solid 30 minutes. My internet connection was working, so i killed the process and tried again. But since then when I press Accept the app just crashes.

    What should I do?

  2. #2

    Default Re: Yast Install/remove software crashes when trying to install gnome

    Do you allready have an idea why it crashes ? Did you check logfiles for error messages ? Did you start the app from command line ( IIRC "yast2 sw_single") and watch the output there ? Mightbe it is also something like "disk full".

  3. #3

    Default Re: Yast Install/remove software crashes when trying to install gnome

    Quote Originally Posted by mkossmann View Post
    Do you allready have an idea why it crashes ? Did you check logfiles for error messages ? Did you start the app from command line ( IIRC "yast2 sw_single") and watch the output there ? Mightbe it is also something like "disk full".
    This is the error message:
    2019-04-24T10:41:05.144356+02:00 linux-x277 kwin_x11[2267]: qt.qpa.xcb: QXcbConnection: XCB error: 3 (BadWindow), sequence: 46052, resource id: 104857728, major code: 18 (ChangeProperty), minor code: 0

  4. #4

    Default Re: Yast Install/remove software crashes when trying to install gnome

    Quote Originally Posted by yixtofer View Post
    This is the error message:
    This could be a KDE crash? because I saw Kwin related error message, can you try login in through the ICEwm session and trying the same steps?

  5. #5

    Default Re: Yast Install/remove software crashes when trying to install gnome

    Quote Originally Posted by Jeff_J View Post
    This could be a KDE crash? because I saw Kwin related error message, can you try login in through the ICEwm session and trying the same steps?
    It works! Thank you! How can I fix the KDE problem?

  6. #6

    Default Re: Yast Install/remove software crashes when trying to install gnome

    Quote Originally Posted by yixtofer View Post
    It works! Thank you! How can I fix the KDE problem?
    Nevermind it works.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •