Results 1 to 2 of 2

Thread: Cannot run gambas3

  1. #1
    Join Date
    Dec 2008
    Location
    Montevideo, Uruguay
    Posts
    453

    Question Cannot run gambas3

    Hi there,

    I'm recently installed gambas3 on my computer but when I try to run nothing happens. I'm using KDE,
    Also, I tried run it from terminal and I the message is:
    gbx3: unable to find startup file
    Any idea that is happening here ?

    Thanks in advance for any feedback

    regards,

    Agustin
    agunet74

  2. #2
    Join Date
    Jun 2008
    Location
    San Diego, Ca, USA
    Posts
    11,487
    Blog Entries
    2

    Default Re: Cannot run gambas3

    Took a look at this and also skimmed the many bug reports, apparently this has been reported on a regular basis since at least openSUSE 13.1.
    Unfortunately the fixes which have worked historically do not seem to work.

    From a couple years ago, this was posted but does not seem to work for me.
    https://lists.opensuse.org/opensuse-.../msg03896.html

    I then installed gambas3-ide
    Code:
    zypper in gambase3-ide
    And the IDE fires up.
    I don't know if anything in the IDE will work, I didn't test any code.
    Trying to execute gambas3 from the command line still throws the same error.

    TSU
    Beginner Wiki Quickstart - https://en.opensuse.org/User:Tsu2/Quickstart_Wiki
    Solved a problem recently? Create a wiki page for future personal reference!
    Learn something new?
    Attended a computing event?
    Post and Share!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •