Results 1 to 5 of 5

Thread: how to prevent sleep

  1. #1

    Default how to prevent sleep

    hey guys!

    tested out a few distros and settled on Suse 15.
    running Kde and everything is great so far, seems to be pretty solid on day 2. very smooth distro so far, quite happy. didnt really need any bash until samba setup - nice!

    the only thing that's bothering me is sleep and preventing sleep based on CPU usage or any other method while encoding video.

    ive tried systemd-inhibit ffmpeg -i ****
    and googling some random apps like caffeinate (some random error) another app core dumped after make install..

    has anyone managed to get sleep prevention under control? please share with me

    ideally it would be awesome if sleep could be prevented if CPU usage is high but anything that works will do

    thanks in advance

  2. #2
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,673
    Blog Entries
    1

    Default Re: how to prevent sleep

    Which desktop environment are you using?
    openSUSE Leap 15.1; KDE Plasma 5

  3. #3
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,378

    Default Re: how to prevent sleep

    Quote Originally Posted by deano_ferrari View Post
    Which desktop environment are you using?
    He says "Kde", you probably missed that used as you are to "KDE".

    And yes, that is in what looked like a "small talk" paragraph. Those that we like to skip to get to the real problem description.
    Last edited by hcvv; 06-Apr-2019 at 01:15.
    Henk van Velden

  4. #4
    Join Date
    Jun 2008
    Location
    Auckland, NZ
    Posts
    20,673
    Blog Entries
    1

    Default Re: how to prevent sleep

    Quote Originally Posted by hcvv View Post
    He says "Kde", you probably missed that used as you are to "KDE".

    And yes, that is in what looked like a "small talk" paragraph. Those that we like to skip to get to the real problem description.
    Thanks Henk. Yes, I did miss the "Kde".

    Desktop or laptop? In any case, check the power management settings in System Settings.
    openSUSE Leap 15.1; KDE Plasma 5

  5. #5
    Join Date
    Jun 2008
    Location
    Netherlands
    Posts
    25,378

    Default Re: how to prevent sleep

    Quote Originally Posted by deano_ferrari View Post
    Thanks Henk. Yes, I did miss the "Kde".
    To @everybodies,
    As you see your way of communicating can create confusion. Remember that uper/lower case does matter in Unix/Linux and that that also counts for those who live with such operatring systems.
    Also you fail to start sentences with uper case characters. All those things do not make your post realy easier to read and understand. People here are volunteers spending their spare time in trying to help others. Please do not make it more difficult to understand you then needed.
    Henk van Velden

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •