Hello SUSE users / Hallo liebe OpenSUSE-Nutzer

(I will write the post in German as my error messages are in German. The main Problem is that YaST installer does not work anymore, because the R-base package URL cannot be found.
I deinstalled and installed it many times, because I wasn't happy with my R version and then the problem occured. Now I cannot install anything with YaST anymore.),

Ich hab leider irgendwas bei YaST gecrasht. Wenn ich YaST über GUI öffne, kein Problem. Wenn ich dann auf "Software installieren oder löschen" klicke kommt nach kurzem laden folgender Fehler:

Warnung:
Während der Repository-Initialisierung ist ein Fehler aufgetreten. [R-base|http://download.opensuse.org/reposit.../R:/patched//] Keine gültigen Metadaten bei dem festgelegten URL gefunden Verlauf: - [R-base|http://download.opensuse.org/reposit.../R:/patched//] Repository type can't be determined.

und dann kommt:

UI Syntax Error:
Couldn't load plug-in qt-pkg
Check the log file!

und dann kommt:

Fehler:
Internal error. Please report a bug report with logs.
Run save_y2logs to get complete logs.
Details: Das Öffnen der Paketauswahl ist fehlgeschlagen.
Caller: /usr/share/YaST2/modules/PackagesUI.rb:316:in `RunPackageSelector'

Das Problem ist aufgetreten, nachdem ich mehrmals Rstudio installiert und deinstalliert habe. Seitdem habe ich auch folgende Fehlermeldung bei updates übers Terminal (gleich in der ersten Zeile):

Metadaten von Repository 'R-base' abrufen ..............................[Fehler]
Repository 'R-base' ist ungültig.
[R-base|http://download.opensuse.org/reposit.../R:/patched//] Keine gültigen Metadaten bei dem festgelegten URL gefunden
Überprüfen Sie, ob die für dieses Repository bestimmten URIs auf ein gültiges Repository verweisen.
Warnung: Repository 'R-base' wird aufgrund des obigen Fehlers übersprungen.
Einige der Repositorys konnten aufgrund eines Fehlers nicht aktualisiert werden.

Jetzt funktioniert keine Installation mehr über YaST...

Vielen Dank und Grüße