I'm trying to use IBM Plex Mono's Alternate stylistic set OpenType feature to get slashed zeroes. I have edited ~/.config/fontconfig/fonts.conf as described in this wiki entry but I can't seem to get fontconfig to change the zeroes this way. I've also tried editing the root local.conf file and that also does nothing. After asking this question on /r/linuxquestions one person tried it and replied that it worked for them. I assumed they were on a different distro so I decided to try a Solus install I use on my laptop (in addition to an OpenSUSE install). Sure enough, when I added the fonts.conf with the code from the wiki above in ~/.config/fontconfig/fonts.conf I get slashed zeroes on Solus. I've also had issues with OpenSUSE ignoring font substitution instructions I've put in ~/.config/fontconfig/fonts.conf which leads me to believe there must be some alternative setup in OpenSUSE's fontconfig. Am I supposed to edit a different file how can I get the desired results on OpenSUSE? On /r/openSUSE Moozad pointed me in the right direction I think in this thread by pointing me toward looking at fonts-config (an additional layer other distros don't seem to have) but I've tried all of Moozad's suggestions and they don't seem to work either. I tried YAST's system-wide font configuration and looking at OpenSUSE documentation and nothing seems to address this. Any help is appreciated.