Results 1 to 2 of 2

Thread: Error fusioninventory-agent on Leap 15

  1. #1
    Join Date
    Sep 2008
    Location
    France
    Posts
    22

    Default Error fusioninventory-agent on Leap 15

    Hello,
    The configuration is :
    Opensuse Leap15
    fusioninventory-agent-2.4.2-lp150.16.1.noarch

    Doing the following command: fusioninventory-agent
    >Global symbol "%setup" requires explicit package name (did you forget to declare "my %setup"?) at /usr/bin/fusioninventory-agent line 79.
    >Global symbol "%setup" requires explicit package name (did you forget to declare "my %setup"?) at /usr/bin/fusioninventory-agent line 80.
    >Global symbol "%setup" requires explicit package name (did you forget to declare "my %setup"?) at /usr/bin/fusioninventory-agent line 107.
    >Global symbol "%setup" requires explicit package name (did you forget to declare "my %setup"?) at /usr/bin/fusioninventory-agent line 109.
    >Execution of /usr/bin/fusioninventory-agent aborted due to compilation errors.


    I don't know perl.
    Thanks for your help

  2. #2
    Join Date
    Feb 2010
    Location
    Germany
    Posts
    2,559

    Default Re: Error fusioninventory-agent on Leap 15

    @fchaudier:

    AFAICS, “FusionInventory Agent” hasn't been added to the openSUSE Repository.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •