Results 1 to 5 of 5

Thread: Visual artefacts in a KDE popup boxes and KDE menu with a Mesa 18.3.4 + ATI Park (Cedar (RV 810))

  1. #1

    Default Visual artefacts in a KDE popup boxes and KDE menu with a Mesa 18.3.4 + ATI Park (Cedar (RV 810))

    I have a visual artefacts in a KDE popup boxes and KDE menu with a Mesa 18.3.4 + ATI Park (Cedar (RV 810)):





    openSUSE 15.0.
    Changing visual renderer in a KDE Settings from OpenGL 2.0 to OpenGL 3.1 wasn't help.
    Previously Mesa (18.0.2 - 18.1 - 18.2 - maybe 18.3.1) works well.
    I am using Mesa repository as system: https://download.opensuse.org/reposi...p_15.0/x86_64/.


    Additional info: it seems to me that Mesa 19.0 will be delayed due to requirements of LLVM:
    [ 50s] llvm-config found: NO found '6.0.1' but need '>= 7.0.0'
    It is better not to update to Mesa 19.0 with a openSUSE 15.0 right now because some files have previous version (18.3.4).

  2. #2

    Default Re: Visual artefacts in a KDE popup boxes and KDE menu with a Mesa 18.3.4 + ATI Park (Cedar (RV 810)


  3. #3

    Default Re: Visual artefacts in a KDE popup boxes and KDE menu with a Mesa 18.3.4 + ATI Park (Cedar (RV 810)

    Popup box in a LibreOffice Writer:


    Some popup boxes have artefacts, and some don't.

  4. #4
    Join Date
    Dec 2008
    Location
    FL, USA
    Posts
    1,564

    Default Re: Visual artefacts in a KDE popup boxes and KDE menu with a Mesa 18.3.4 + ATI Park (Cedar (RV 810)

    Does the problem remain if you switch to the modesetting DDX? https://en.opensuse.org/SDB:Nomodese...tion_Obstacles describes switching, and why to do so.

    I have two 1002:68f9 HD5450 Cedar running on modesetting DDX in TW and haven't seen what your Plasma images show.
    Reg. Linux User #211409 *** multibooting since 1992
    Primary: 42.3,TW,15.0 & 13.1 on Haswell w/ RAID
    Secondary: eComStation (OS/2)&42.3 on 965P/Radeon
    Tertiary: TW,15.0,42.3,Fedora,Debian,more on Kaby Lake,Q45,Q43,G41,G3X,965G,Cedar,Caicos,Oland,GT218&&&

  5. #5

    Default Re: Visual artefacts in a KDE popup boxes and KDE menu with a Mesa 18.3.4 + ATI Park (Cedar (RV 810)

    Problem was solved by a updating to a Mesa 19.0.1 with an aforementioned openSUSE Mesa repository.
    All Mesa files in a repo was updated to a 19.0.1, another files (such as xf86-video-ati-19.0.1-lp150.91.1.x86_64) was also updated.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •