Results 1 to 6 of 6

Thread: CCSM and Fusion Icon are broke

  1. #1
    Join Date
    Jul 2018
    Location
    US
    Posts
    77

    Default CCSM and Fusion Icon are broke

    Does anyone know what happened to CCSM and the Fusion-icon? I installed compiz, and plugins along with CCSM to manage Compiz but, it does not open up.

    I did not install the Fusion Icon because it makes the Fusion Icon and apps around it turn into a brick; unclickable.

    It used to work a month or so ago. In fact that's the reason I re-installed openSUSE TW, thinking I had messed something up.

    But, on the plus side I was able to install the G05 Nvidia driver, which I've never been able to do before.

    CCSM and Compiz are eye candy but, there are useful things too like Commands that I'm used to being able to use.
    Right now Arch Linux and Fedora 29 are the only Linux distros that have a working Fusion Icon, Compiz, CCSM, etc.

    This is part of what drew me to openSUSE, the fact that all of the above worked.
    Intel Core i7-4770K, NVIDIA GeForce GTX 980 Ti, Mobo: ASUSTeK, model: Z87-K, Mem: 16GB, Sound Blaster Audigy Series, HD: Western Digital 1TB SSD, OCZ 500GB SSD and a Toshiba 2TB SATA HD

  2. #2
    Join Date
    Jul 2018
    Location
    US
    Posts
    77

    Default Re: CCSM and Fusion Icon are broke

    So, the Fusion Icon and CompizConfig Settings Manager is working for everybody else?

    Is no one else using the Fusion Icon and CompizConfig Settings Manager to control compiz?
    Intel Core i7-4770K, NVIDIA GeForce GTX 980 Ti, Mobo: ASUSTeK, model: Z87-K, Mem: 16GB, Sound Blaster Audigy Series, HD: Western Digital 1TB SSD, OCZ 500GB SSD and a Toshiba 2TB SATA HD

  3. #3
    Join Date
    Nov 2009
    Location
    West Virginia Sector 13
    Posts
    15,743

    Default Re: CCSM and Fusion Icon are broke

    Doubt many are using compiz at all these days. Does not seem to have had any major updates for more then 3 years it is still at 0.9

  4. #4
    Join Date
    Jul 2018
    Location
    US
    Posts
    77

    Default Re: CCSM and Fusion Icon are broke

    Quote Originally Posted by gogalthorp View Post
    Doubt many are using compiz at all these days. Does not seem to have had any major updates for more then 3 years it is still at 0.9
    Arch Linux has versions 0.8 and 0.9, I chose version 0.8 because it has more eye candy. It all works phenomenally well. I even have the aquarium inside the cube.

    Here is what I have installed on Arch and they come from the AUR (Arch User Repository) but, I didn't know that the Fusion-Icon could even work as I started out with Ubuntu.
    Code:
    1 ccsm 0.8.16-1
    2 compiz-bcop 0.8.16-1
    3 compiz-core 0.8.16.1-2
    4 compiz-fusion-plugins-experimental 0.8.16-1
    5 compiz-fusion-plugins-extra 0.8.16-1
    6 compiz-fusion-plugins-main 0.8.16-1
    7 compizconfig-python 0.8.16-1
    8 fusion-icon 1:0.2.4-1
    9 libcompizconfig 0.8.16-1
    The whole shebang Emerald Window Decorator, Compiz and the Fusion Icon are started by this command "fusion-icon -f".

    Now, I cannot live with out them. They work on Arch and Fedora and used to work on openSUSE TW. There are many uses besides just eye candy.

    When I first installed openSUSE TW the Fusion Icon and CCSM did work but, they work no longer and I wanted to find out why.
    Because all of that working is a plus to me.

    Kind of odd how it worked before, just a few weeks ago and then quit.
    Intel Core i7-4770K, NVIDIA GeForce GTX 980 Ti, Mobo: ASUSTeK, model: Z87-K, Mem: 16GB, Sound Blaster Audigy Series, HD: Western Digital 1TB SSD, OCZ 500GB SSD and a Toshiba 2TB SATA HD

  5. #5
    Join Date
    Jul 2018
    Location
    US
    Posts
    77

    Default Re: CCSM and Fusion Icon are broke

    CCSM started working! Fusion Icon still broke.

    At least I can use the commands addon and add some fish in my desktop.
    Intel Core i7-4770K, NVIDIA GeForce GTX 980 Ti, Mobo: ASUSTeK, model: Z87-K, Mem: 16GB, Sound Blaster Audigy Series, HD: Western Digital 1TB SSD, OCZ 500GB SSD and a Toshiba 2TB SATA HD

  6. #6
    Join Date
    Jul 2018
    Location
    US
    Posts
    77

    Default Re: CCSM and Fusion Icon are broke

    Not quite sure what fixed it. I re-installed openSUSE Tumbleweed a month ago give or take and have zero problems with Compiz or the Fusion Icon.

    They all work wonderfully!

    Intel Core i7-4770K, NVIDIA GeForce GTX 980 Ti, Mobo: ASUSTeK, model: Z87-K, Mem: 16GB, Sound Blaster Audigy Series, HD: Western Digital 1TB SSD, OCZ 500GB SSD and a Toshiba 2TB SATA HD

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •