Hello
since a couple of weeks I get the following message when I used the ps2pdf command (in French, sorry)
/usr/bin/ps2pdf: ligne 8: /usr/bin/dirname: Permission non accordée
/usr/bin/ps2pdf: /usr/bin/ps2pdf14 : /bin/sh : mauvais interpréteur: Permission non accordée
/usr/bin/ps2pdf: ligne 12: /usr/bin/ps2pdf14: Succès
The coreutils commands work fine, it seems that the problem is related to the ghostscript commands only

I am currently using:
Operating System: openSUSE Tumbleweed 20190310
KDE Plasma Version: 5.15.2
KDE Frameworks Version: 5.55.0
Qt Version: 5.12.0
Kernel Version: 4.20.13-1-default
OS Type: 64-bit
Processors: 4 × Intel® Core™ i7-4600U CPU @ 2.10GHz
Memory: 11.6 Gio



Thank for your help
Romuald