Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14

Thread: Multiple Problems Working With Leap 15: Desktop; Gnome-shell-extensions; Firefox

  1. #11
    Join Date
    Jun 2008
    Location
    Podunk
    Posts
    26,504
    Blog Entries
    15

    Default Re: Multiple Problems Working With Leap 15: Desktop; Gnome-shell-extensions; Firefox

    Quote Originally Posted by peteh100 View Post
    As far as I know 42.3 was supposed to end in Jan 2019 but was extended to some time in June. Whether it's picked up by the community as an 'evergreen' or whatever I don't know.
    Hi
    That sounds about right for the timeline...

    @rsp2, did you try creating a test user and login as that user? If you get to Leap 15.n I think you will find a smoother migration between releases going forward.
    Cheers Malcolm °¿° SUSE Knowledge Partner (Linux Counter #276890)
    SUSE SLE, openSUSE Leap/Tumbleweed (x86_64) | GNOME DE
    If you find this post helpful and are logged into the web interface,
    please show your appreciation and click on the star below... Thanks!

  2. #12

    Default Re: Multiple Problems Working With Leap 15: Desktop; Gnome-shell-extensions; Firefox

    Hi Pete,

    Thanks a lot for your reply.
    Then, should one go for Leap 15 or Tumbleweed? Which, of the two, is likely to be better for a person using computer for writing?

    Regards,

    RSP

  3. #13
    Join Date
    Aug 2010
    Location
    Chicago suburbs
    Posts
    12,356
    Blog Entries
    3

    Default Re: Multiple Problems Working With Leap 15: Desktop; Gnome-shell-extensions; Firefox

    Quote Originally Posted by rsp2 View Post
    Then, should one go for Leap 15 or Tumbleweed? Which, of the two, is likely to be better for a person using computer for writing?
    I would suggest Leap 15, because of its greater stability.

    Tumbleweed is actually pretty good, too. But I still suggest Leap 15 for what your needs.

    In perspective -- I use Leap 15 for most of my normal computer use. But I do have Tumbleweed available for testing stuff.
    openSUSE Leap 15.1; KDE Plasma 5;

  4. #14

    Default Re: Multiple Problems Working With Leap 15: Desktop; Gnome-shell-extensions; Firefox

    Hi Nickert,

    Thanks for your quick response. Shall keep in mind when the time comes to discard Leap 42.3. Meanwhile, I shall wait for the 'community' to take a decision.

    Regards,

    RSP2

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •