Results 1 to 6 of 6

Thread: KDE - firefox video bug - won't play video

  1. #1

    Default KDE - firefox video bug - won't play video

    When I was web-surfing, I found this website. None of the videos will play. Running Firefox on the command line shows no errors. I removed all addons, but no effect. I tried using tor browser and the videos play.

    https://freespeech.org/shows/act-out/

    Need help. Thanks.

  2. #2

    Default Re: KDE - firefox video bug - won't play video

    Quote Originally Posted by lord_valarian View Post
    When I was web-surfing, I found this website. None of the videos will play. Running Firefox on the command line shows no errors. I removed all addons, but no effect. I tried using tor browser and the videos play.

    https://freespeech.org/shows/act-out/

    Need help. Thanks.
    I see them very well
    Firefox 65.0 > openSuse >Thumbleweed >Video card Nvidia
    ------------------------------------
    Correct me if I'm wrong .
    ------------------------------------

  3. #3

    Default Re: KDE - firefox video bug - won't play video



    Install h264 and Flash Player
    ------------------------------------
    Correct me if I'm wrong .
    ------------------------------------

  4. #4

    Default Re: KDE - firefox video bug - won't play video

    I have an nvidia video card. I checked and h264 is installed.

    Adobe Flashplayer has too many security problems. There is a plugin for overriding flash player html to html5 player. Also, I can install an opensource flashplayer.

    Which should use? Which specific app?

  5. #5
    Join Date
    Jan 2014
    Location
    Erlangen
    Posts
    903

    Default Re: KDE - firefox video bug - won't play video

    Quote Originally Posted by lord_valarian View Post
    I have an nvidia video card. I checked and h264 is installed.

    Adobe Flashplayer has too many security problems. There is a plugin for overriding flash player html to html5 player. Also, I can install an opensource flashplayer.

    Which should use? Which specific app?
    Opened https://freespeech.org/stories/act-out-196/ with Firefox 65.0.1 and got a nice html5 video. You may try with a pristine profile: https://jalbum.net/forum/thread.jspa...4070&tstart=15
    AMD Athlon 4850e (2009), openSUSE 13.1, KDE 4, Intel i3-4130 (2014), i7-6700K (2016), i5-8250U (2018), openSUSE Tumbleweed, KDE Plasma 5

  6. #6

    Default Re: KDE - firefox video bug - won't play video

    Quote Originally Posted by karlmistelberger View Post
    Opened https://freespeech.org/stories/act-out-196/ with Firefox 65.0.1 and got a nice html5 video. You may try with a pristine profile: https://jalbum.net/forum/thread.jspa...4070&tstart=15
    I deleted the one profile. I restored my bookmarks. I have one empty bookmark folder in the menu that I can't delete, but everything else has been restored in a few minutes.

    I tested the free speech TV website. It plays now!


    Thanks. I'd installed and uninstalled many addons. That likely was part of the problem.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •